<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>AUSTRIA: Afghan Migrant Arrested After Knife Attack On Train</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="/assets/css/bootstrap.min.css?v=e96ba59764">
<link rel="stylesheet" type="text/css" href="/assets/css/font-awesome.min.css?v=e96ba59764">
<link rel="stylesheet" type="text/css" href="/assets/css/hl-styles/atom-one-dark.css?v=e96ba59764">
<link rel="stylesheet" type="text/css" href="/assets/css/screen.css?v=e96ba59764">
<script>
/*====================================================
  THEME SETTINGS & GLOBAL VARIABLES
====================================================*/

//  1. Fixed navbar
var fixed_navbar = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6888464-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6888464-26');
</script> 
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping()
            .addSize([480, 60], [468, 60])
            .addSize([980, 100],[620, 100])
            .addSize([768, 100],[300, 250])
            .addSize([0, 0], [300, 50])
        .build();

        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

        /*googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            jQuery(document).ready(function () {
                jQuery('.article-ad div:first-child iframe').contents().find('img.img_ad').css({width:'100%', height:'auto'});
            });
        });*/

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
 <link rel="shortcut icon" href="/favicon.png" type="image/png" />
<link rel="canonical" href="https://europe.infowars.com/austria-afghan-migrant-arrested-after-knife-attack-on-train/" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<link rel="amphtml" href="https://europe.infowars.com/austria-afghan-migrant-arrested-after-knife-attack-on-train/amp/" />
<meta property="og:site_name" content="Infowars Europe" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AUSTRIA: Afghan Migrant Arrested After Knife Attack On Train" />
<meta property="og:description" content="An 18-year-old Afghan ‘asylum seeker’ was arrested after a stabbing spree on a train in Austria that left multiple passengers wounded, according to reports.The incident unfolded late at night in Feldkirch, a city in the Austrian state of Vorarlberg, when the suspect was observed acting suspiciously at a train" />
<meta property="og:url" content="https://europe.infowars.com/austria-afghan-migrant-arrested-after-knife-attack-on-train/" />
<meta property="og:image" content="https://europe.infowars.com/content/images/2018/10/Feldkirch.jpg" />
<meta property="article:published_time" content="2018-10-16T15:06:27.000Z" />
<meta property="article:modified_time" content="2018-10-16T15:06:27.000Z" />
<meta property="article:author" content="https://www.facebook.com/CitizenAnalyst" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="AUSTRIA: Afghan Migrant Arrested After Knife Attack On Train" />
<meta name="twitter:description" content="An 18-year-old Afghan ‘asylum seeker’ was arrested after a stabbing spree on a train in Austria that left multiple passengers wounded, according to reports.The incident unfolded late at night in Feldkirch, a city in the Austrian state of Vorarlberg, when the suspect was observed acting suspiciously at a train" />
<meta name="twitter:url" content="https://europe.infowars.com/austria-afghan-migrant-arrested-after-knife-attack-on-train/" />
<meta name="twitter:image" content="https://europe.infowars.com/content/images/2018/10/Feldkirch.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Dan Lyman" />
<meta name="twitter:creator" content="@CitizenAnalyst" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Infowars Europe",
        "logo": "https://europe.infowars.com/content/images/2018/04/Asset-1.png"
    },
    "author": {
        "@type": "Person",
        "name": "Dan Lyman",
        "image": {
            "@type": "ImageObject",
            "url": "https://europe.infowars.com/content/images/2018/09/Lyman.jpg",
            "width": 700,
            "height": 700
        },
        "url": "https://europe.infowars.com/author/dan/",
        "sameAs": [
            "https://www.facebook.com/CitizenAnalyst",
            "https://twitter.com/CitizenAnalyst"
        ]
    },
    "headline": "AUSTRIA: Afghan Migrant Arrested After Knife Attack On Train",
    "url": "https://europe.infowars.com/austria-afghan-migrant-arrested-after-knife-attack-on-train/",
    "datePublished": "2018-10-16T15:06:27.000Z",
    "dateModified": "2018-10-16T15:06:27.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://europe.infowars.com/content/images/2018/10/Feldkirch.jpg",
        "width": 800,
        "height": 420
    },
    "description": "An 18-year-old Afghan ‘asylum seeker’ was arrested after a stabbing spree on a train in Austria that left multiple passengers wounded, according to reports.The incident unfolded late at night in Feldkirch, a city in the Austrian state of Vorarlberg, when the suspect was observed acting suspiciously at a train",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://europe.infowars.com/"
    }
}
    </script>
<script src="/public/ghost-sdk.min.js?v=e96ba59764"></script>
<script>
ghost.init({
	clientId: "ghost-frontend",
	clientSecret: "729affe9f410"
});
</script>
<meta name="generator" content="Ghost 2.2" />
<link rel="alternate" type="application/rss+xml" title="Infowars Europe" href="https://europe.infowars.com/rss/" />
</head>
<body class="post-template">

<header class="site-header" id="main-navbar">
<div class="container">
<div class="row">
<div class="navbar-header">

<a class="logo image-logo" href="https://europe.infowars.com"><img src="/content/images/2018/04/Asset-1.png" alt="Infowars Europe"></a>

</div>
<nav class="main-menu hidden-sm hidden-xs" id="main-menu">
<ul>
<li class="infowarscom"><a href="https://www.infowars.com/">Infowars.com</a></li>
<li class="newswarscom"><a href="https://www.newswars.com/">Newswars.com</a></li>
<li class="prisonplanetcom"><a href="https://www.prisonplanet.com">PrisonPlanet.com</a></li>
<li class="home"><a href="https://europe.infowars.com/">Home</a></li>
</ul>
</nav>
<div class="nav-right pull-right align-right">
<span class="mobile-menu-toggle hidden-md hidden-lg" id="nav-toggle-button"><i class="fa fa-bars align-center"></i></span>
</div>
<nav class="mobile-menu visible-sm visible-xs" id="mobile-menu"></nav>
<div class="backdrop hidden-md hidden-lg" id="backdrop">
<span class="menu-close align-center"><i class="fa fa-arrow-left"></i></span>
</div>
</div>
</div>
</header>


<div class="main-content-area single-post">
<article>
<div class="post-head" style="background-image:url(/content/images/2018/10/Feldkirch.jpg)!important">
<div class="container align-center">
<div class="row">
<div class="col-md-offset-1 col-md-10">
<h1 class="title">AUSTRIA: Afghan Migrant Arrested After Knife Attack On Train</h1>
<div class="post-meta">
<a class="author" href="/author/dan/" rel="author">
<span class="name">Dan Lyman</span>
</a>
<time class="time" datetime="2018-10-16 15:10:00" itemprop="datePublished">October 16, 2018</time>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-offset-1 col-md-10" style="position: relative;">
<div class="share-wrap clearfix align-center">
<div class="share-text h5">Share this article</div>
<div id="share-links" class="share-round-items"></div>
</div> <div class="post-content">
<p><strong>An 18-year-old Afghan ‘asylum seeker’ was arrested after a stabbing spree on a train in Austria that left multiple passengers wounded, <a href="https://www.vn.at/lokal/2018/10/14/messerattacke-im-regionalzug.vn">according to reports</a>.</strong></p><p>The incident unfolded late at night in Feldkirch, a city in the Austrian state of Vorarlberg, when the suspect was observed acting suspiciously at a train station, running back-and-forth across the tracks, <a href="http://www.derstandard.at/2000089355353/18-Jaehriger-nach-Messerattacke-in-Zug-in-Feldkirch-in-U">witnesses say</a>.</p><p>Upon boarding a train, the Afghan suspect immediately attacked a 27-year-old man “for no apparent reason,” before stabbing a 44-year-old victim in the back.</p><p>Four passengers were eventually able to subdue the knifeman at the train platform and held him until police arrived.</p><p>Police say the suspect was intoxicated at the time, and he is now being held in prison in Feldkirch, where he awaits trial.</p><p>Multiple passengers required medical attention after the attack.</p><p>The Afghan has lived in Austria for two years, according to local media.</p><p>“Foreign violent criminals who seek protection and asylum with us, but then carry out knife stabbing on fellow human beings and injure them, must be taken out of the asylum loop quickly," <a href="https://www.vol.at/messerattacke-in-feldkirch-taeter-war-alkoholisiert/5961183">said</a> Vorarlberg Security Councilor Christian Gantner. “Whoever seeks protection and asylum in Vorarlberg and Austria, must know that they have to abide by the local legal system.”</p><p>“Above all, violence must not be tolerated in any form, and those who do want to see it have no place here.”</p><p>(PHOTO: Asurnipal / <a href="https://commons.wikimedia.org/wiki/File:Feldkirch-Bahnhof-S-Bahn-4024-01.jpg">Wikimedia Commons</a>)</p><iframe width="620" height="349" src="https://www.real.video/embed/5849021930001" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<div class="post-footer">
<p style="font-style: italic;">Mass censorship of conservatives, libertarians and nationalists is exploding.  Please subscribe to <a href="https://www.infowars.com/newsletter" title="Infowars Newsletter" target="_blank">our newsletter</a> so we can still deliver to you our latest, breaking news!</p>
<div class="article-ad ad--footer">
<div id="div-gpt-ad-1415299254516-0">
<script type="text/javascript">
			    googletag.cmd.push(function() {
			        googletag.display('div-gpt-ad-1415299254516-0');
                });
            </script>
</div>
</div>
</div> </div>
<div class="about-author-wrap">

<div class="about-author clearfix">
<a href="/author/dan/" title="Dan Lyman"><img src="/content/images/2018/09/Lyman.jpg" alt="Author image" class="avatar pull-left"></a>
<div class="details">
<h4 class="author h4">About <a href='/author/dan/'>Dan Lyman</a></h4>
<div class="bio">
Dan Lyman serves as a foreign correspondent for Infowars.
</div>
<ul class="meta-info">
<li><a href="https://twitter.com/CitizenAnalyst" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.facebook.com/CitizenAnalyst" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li class="location"><i class="fa fa-map-marker"></i>Europe</li>
</ul>
</div>
</div>
 </div>
<div class="subscribe-box-wrap">
</div>
<div class="prev-next-wrap  has-prev">
<div class="row is-flex">
<div class="col-sm-6 col-xs-12">
<article class="post post-card">
<div class="prev-next-link align-center">
<a class="" href="https://europe.infowars.com/taxpayers-to-pay-over-two-million-a-year-to-monitor-uk-islamist/">Previous Post</a>
</div>
<a href="https://europe.infowars.com/taxpayers-to-pay-over-two-million-a-year-to-monitor-uk-islamist/" class="permalink">
<div class="featured-image" style="background-image: url(/content/images/2018/10/101518ACGetty.jpg)"></div>
</a>
<div class="content-wrap">
<div class="entry-header align-center">
<h3 class="title h4"><a href="https://europe.infowars.com/taxpayers-to-pay-over-two-million-a-year-to-monitor-uk-islamist/" rel="bookmark">UK Taxpayers to Pay Millions Annually to Keep Released Islamist &quot;Safe&quot;</a></h3>
</div>
<div class="entry-footer clearfix">
<div class="author">
<a href="/author/ben/" rel="author">
<img class="avatar" src="/content/images/2018/06/62118ProfileInfoEuro.jpg" alt="avatar">
<span class="name">Ben Warren</span>
</a>
</div>
<div class="published-date">
<time class="time" datetime="2018-10-15 16:10:00">October 15, 2018</time>
</div>
</div>
</div>
</article>
</div>
<div class="col-sm-6 col-xs-12">
<article class="post post-card">
<div class="prev-next-link align-center">
<a class="" href="https://europe.infowars.com/austria-afghan-migrant-arrested-after-knife-attack-on-train/">Previous Post</a>
</div>
<a href="https://europe.infowars.com/austria-afghan-migrant-arrested-after-knife-attack-on-train/" class="permalink">
<div class="featured-image" style="background-image: url(/content/images/2018/10/Feldkirch.jpg)"></div>
</a>
<div class="content-wrap">
<div class="entry-header align-center">
<h3 class="title h4"><a href="https://europe.infowars.com/austria-afghan-migrant-arrested-after-knife-attack-on-train/" rel="bookmark">AUSTRIA: Afghan Migrant Arrested After Knife Attack On Train</a></h3>
</div>
<div class="entry-footer clearfix">
<div class="author">
<a href="/author/dan/" rel="author">
<img class="avatar" src="/content/images/2018/09/Lyman.jpg" alt="avatar">
<span class="name">Dan Lyman</span>
</a>
</div>
<div class="published-date">
<time class="time" datetime="2018-10-16 15:10:00">October 16, 2018</time>
</div>
</div>
</div>
</article>
</div>
</div>
</div> <div class="comment-wrap">

<div class="comment-container">
<div id="vuukle-comments"></div>
</div>

</div>
</div>
</div>
</div>
</article>
</div>
<script>
  var VUUKLE_CONFIG = {
  	apiKey: "5dc88df1-1a8f-42c9-a355-8e70532e6b9a",
  	articleId: "5bc4cfe53caed34a04088669",
  	img: "/content/images/2018/10/Feldkirch.jpg",
	author: "Dan Lyman",
  	tags: "",
  };
  (function() {
 	 var d = document,
  		s = d.createElement('script');
	 s.src = 'https://cdn.vuukle.com/platform.js';
	(d.head || d.body).appendChild(s);
  })();
</script>


<footer class="site-footer">
<div class="footer-top">
<div class="container">
<div class="row">
<div class="col-sm-4">

<div class="widget">
<h4 class="widget-title h6">Recent Posts</h4>
<div class="content recent-post">
</div>
</div>
 </div>
<div class="col-sm-4">

<div class="widget">
<h4 class="widget-title h6">Infowars Europe</h4>
<div class="content about">
<p>
<strong>News from Europe</strong> that paints the current power structure in a bad light - despite how truthful it may be - is often not reported by legacy media in the United States. Either that, or European media outlets leave out critical details from their news reports to keep its European audiences from knowing the truth.<br>
<strong>Infowars Europe</strong> gives you the full details of European news so you can think for yourself and form your own opinions on what's happening.</p>
</div>
</div>
  </div>
<div class="col-sm-4">

<div class="widget">
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="footer-bottom-wrap clearfix">
<div class="social-links-wrap">
<ul class="social-links">
<li><a href="https://www.facebook.com/InfoWars-80256732576/"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/Infowars_EU"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+infowars"><i class="fa fa-google-plus"></i></a></li>

<li><a href="https://www.instagram.com/infowars_crew/?hl=en"><i class="fa fa-instagram"></i></a></li>

<li><a href="https://europe.infowars.com/rss/"><i class="fa fa-rss"></i></a></li>
</ul> </div>
<div class="copyright-info">
&copy; 2018 <a href="https://europe.infowars.com">Infowars Europe</a>. All right Reserved.

</div>
</div>
</div>
</div>
</footer>

<span class="back-to-top pull-right" id="back-to-top"><i class="fa fa-angle-up"></i></span>

<div class="modal" id="searchmodal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title align-center" id="myModalLabel">Search</h4>
</div>
<div class="modal-body">
<form id="search-form">
<div class="input-group url-wrap">
<input type="text" id="search-input" class="form-control" spellcheck="false" placeholder="Type to Search ...">

<div class="input-group-btn">
 <button type="submit" class="btn btn-primary"><i class="fa fa-search"></i></button>
</div>
</div>
</form>
<div id="search-results">
<ul class=""></ul>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="/assets/js/jquery.sticky-kit.min.js?v=e96ba59764"></script>
<script src="/assets/js/bootstrap.min.js?v=e96ba59764"></script>
<script src="/assets/js/plugins.js?v=e96ba59764"></script>
<script src="/assets/js/main.js?v=e96ba59764"></script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="//www.infowars.com/js/gdpr-cookie-consent.js"></script>
<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials.css?v=e96ba59764" />
<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials-theme-flat.css?v=e96ba59764" />
<script type="text/javascript" src="/assets/js/jssocials.min.js?v=e96ba59764"></script>
<script type="text/javascript" src="/assets/js/post.js?v=e96ba59764"></script>
</body>
</html>
