<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<title>Bakery Refuses to Sell Bread to Elderly Woman Because She Only Has Cash</title>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<!-- stylesheets -->
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<link rel="stylesheet" type="text/css" href="/assets/css/bootstrap.min.css?v=a2c9e60568">
		<link rel="stylesheet" type="text/css" href="/assets/css/font-awesome.min.css?v=a2c9e60568">
		<link rel="stylesheet" type="text/css" href="/assets/css/hl-styles/atom-one-dark.css?v=a2c9e60568">
		<link rel="stylesheet" type="text/css" href="/assets/css/screen.css?v=a2c9e60568">
		<script>
/*====================================================
  THEME SETTINGS & GLOBAL VARIABLES
====================================================*/

//  1. Fixed navbar
var fixed_navbar = true;
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6888464-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6888464-26');
</script>		<!-- BEGIN: DFP Ads -->
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping()
            .addSize([480, 60], [468, 60])
            .addSize([980, 100],[620, 100])
            .addSize([768, 100],[300, 250])
            .addSize([0, 0], [300, 50])
        .build();

        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

        /*googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            jQuery(document).ready(function () {
                jQuery('.article-ad div:first-child iframe').contents().find('img.img_ad').css({width:'100%', height:'auto'});
            });
        });*/

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
<!-- END: DFP Ads -->		<link rel="shortcut icon" href="/favicon.png" type="image/png" />
    <link rel="canonical" href="https://europe.infowars.com/bakery-refuses-to-sell-bread-to-elderly-woman-because-she-only-has-cash/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://europe.infowars.com/bakery-refuses-to-sell-bread-to-elderly-woman-because-she-only-has-cash/amp/" />
    
    <meta property="og:site_name" content="Infowars Europe" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Bakery Refuses to Sell Bread to Elderly Woman Because She Only Has Cash" />
    <meta property="og:description" content="An elderly woman was refused service at a bakery because she could only pay in cash, according to local reports.Edna Dalchin, 94, left empty handed from Birds Bakery in Bulwell, UK, after trying to pay “the old fashioned way.” She has never used a card in her life.&quot;I" />
    <meta property="og:url" content="https://europe.infowars.com/bakery-refuses-to-sell-bread-to-elderly-woman-because-she-only-has-cash/" />
    <meta property="og:image" content="https://europe.infowars.com/content/images/2020/07/BreadBake73120.jpg" />
    <meta property="article:published_time" content="2020-07-31T19:04:21.000Z" />
    <meta property="article:modified_time" content="2020-07-31T19:04:21.000Z" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Bakery Refuses to Sell Bread to Elderly Woman Because She Only Has Cash" />
    <meta name="twitter:description" content="An elderly woman was refused service at a bakery because she could only pay in cash, according to local reports.Edna Dalchin, 94, left empty handed from Birds Bakery in Bulwell, UK, after trying to pay “the old fashioned way.” She has never used a card in her life.&quot;I" />
    <meta name="twitter:url" content="https://europe.infowars.com/bakery-refuses-to-sell-bread-to-elderly-woman-because-she-only-has-cash/" />
    <meta name="twitter:image" content="https://europe.infowars.com/content/images/2020/07/BreadBake73120.jpg" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Ben Warren" />
    <meta property="og:image:width" content="800" />
    <meta property="og:image:height" content="420" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Infowars Europe",
        "logo": "https://europe.infowars.com/content/images/2018/04/Asset-1.png"
    },
    "author": {
        "@type": "Person",
        "name": "Ben Warren",
        "image": {
            "@type": "ImageObject",
            "url": "https://europe.infowars.com/content/images/2018/06/62118ProfileInfoEuro.jpg",
            "width": 470,
            "height": 470
        },
        "url": "https://europe.infowars.com/author/ben/",
        "sameAs": []
    },
    "headline": "Bakery Refuses to Sell Bread to Elderly Woman Because She Only Has Cash",
    "url": "https://europe.infowars.com/bakery-refuses-to-sell-bread-to-elderly-woman-because-she-only-has-cash/",
    "datePublished": "2020-07-31T19:04:21.000Z",
    "dateModified": "2020-07-31T19:04:21.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://europe.infowars.com/content/images/2020/07/BreadBake73120.jpg",
        "width": 800,
        "height": 420
    },
    "description": "An elderly woman was refused service at a bakery because she could only pay in cash, according to local reports.Edna Dalchin, 94, left empty handed from Birds Bakery in Bulwell, UK, after trying to pay “the old fashioned way.” She has never used a card in her life.&quot;I",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://europe.infowars.com/"
    }
}
    </script>

    <script src="/public/ghost-sdk.min.js?v=a2c9e60568"></script>
<script>
ghost.init({
	clientId: "ghost-frontend",
	clientSecret: "d12f914e18f9"
});
</script>
    <meta name="generator" content="Ghost 2.25" />
    <link rel="alternate" type="application/rss+xml" title="Infowars Europe" href="https://europe.infowars.com/rss/" />
	</head>
	<body class="post-template">
		<!-- start header -->
<header class="site-header" id="main-navbar">
	<div class="container">
		<div class="row">
			<div class="navbar-header">
				<!-- start logo -->
				<a class="logo image-logo" href="https://europe.infowars.com"><img src="/content/images/2018/04/Asset-1.png" alt="Infowars Europe"></a>
				<!-- end logo -->
			</div>
			<nav class="main-menu hidden-sm hidden-xs" id="main-menu">
	<ul>
		<li class="infowars-com"><a href="https://www.infowars.com/">Infowars.com</a></li>
		<li class="newswars-com"><a href="https://www.newswars.com/">Newswars.com</a></li>
		<li class="prisonplanet-com"><a href="https://www.prisonplanet.com">PrisonPlanet.com</a></li>
		<li class="home"><a href="https://europe.infowars.com/">Home</a></li>
	</ul>
</nav>
			<div class="nav-right pull-right align-right">
				<span class="mobile-menu-toggle hidden-md hidden-lg" id="nav-toggle-button"><i class="fa fa-bars align-center"></i></span>
			</div>
			<nav class="mobile-menu visible-sm visible-xs" id="mobile-menu"></nav>
			<div class="backdrop hidden-md hidden-lg" id="backdrop">
				<span class="menu-close align-center"><i class="fa fa-arrow-left"></i></span>
			</div>
		</div>
	</div>
</header>
<!-- end header -->		
<!-- start content area -->
	<div class="main-content-area single-post">
		<article>
			<div class="post-head" style="background-image:url(/content/images/2020/07/BreadBake73120.jpg)!important">
				<div class="container align-center">
					<div class="row">
						<div class="col-md-offset-1 col-md-10">
		
							<h1 class="title">Bakery Refuses to Sell Bread to Elderly Woman Because She Only Has Cash</h1>
							
							<div class="post-meta">
								<a class="author" href="/author/ben/" rel="author">
									<span class="name">Ben Warren</span>
								</a>
								<time class="time" datetime="2020-07-31 19:07:00" itemprop="datePublished">July 31, 2020</time>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="container">
				<div class="row">
					<div class="col-md-offset-1 col-md-10" style="position: relative;">
						<div class="share-wrap clearfix align-center">
	<div class="share-text h5">Share this article</div>
	<div id="share-links" class="share-round-items"></div>
</div>						<div class="post-content">
							<p><strong>An elderly woman was refused service at a bakery because she could only pay in cash, according to local reports.</strong></p><p>Edna Dalchin, 94, left empty handed from Birds Bakery in Bulwell, UK, after trying to pay “the old fashioned way.” </p><p>She has never used a card in her life.</p><p>"I went into Birds because I wanted a loaf of bread and some potted meat. [The bakery staff] said to me 'have you got a card?’” <a href="https://www.nottinghampost.com/news/nottingham-news/birds-bakery-refuses-sell-bread-4370892?_ga=2.126745998.2098650954.1596218481-1608171456.1578419357">said</a> Dalchin to local media. "I did not know what she was on about. I said: 'Oh, I have never used a card in my life. I always pay the old fashioned way, which is how I was brought up.'”</p><p>"I felt like I was being treated like a small child and being talked down too.”</p><p>The staff said they were only accepting debit cards and contactless payment "because notes and coins are not clean."</p><p>"There is a virus, I understand that,” said Dalchin. “But a lot of elderly people do not use cards and are not into that technology."</p><p>It’s worth noting that Dalchin, who lived through World War 2, is a pensioner who pays for food and other essentials by getting her money from the post office each week.</p><p>A good friend’s granddaughter slammed the policy, suggesting that the company can't afford to alienate their patrons.</p><p>"Elderly people are going to struggle unless someone gets it for them,” said Michelle Kirk. “Cash is a legal tender. I understand that card is preferred but if that method is not available you should be able to take cash.”</p><p>"Most of Birds customers will be over the age of 60 I should imagine. It is humiliating having to put stuff back. It's like you can't afford it."</p><p>This incident brings to mind the concerns of Americans who are witnessing a trend towards a cashless society under the pretense that the move is necessary for everyone's "safety" during the Coronavirus crisis.</p><!--kg-card-begin: html--><div class="ifw-player" data-video-id="5f21f36468370e02f2a22d67"></div><script src="https://infowarsmedia.com/js/player.js" async></script>
<em>Rappaport unloads on Bill Gates and how <a href="https://banned.video/watch?id=5f21f36468370e02f2a22d67" rel="noopener" target="_blank">the elite are planning to use schools to quarantine and vaccinate your children</a>.</em><!--kg-card-end: html--><p>PHOTO: <a href="https://commons.wikimedia.org/wiki/File:Fresh_made_bread_03.jpg">FranHogan / Wikimedia Commons</a> - <a href="https://creativecommons.org/licenses/by-sa/4.0/deed.en">CC BY-SA 4.0</a>)</p>
							<div class="post-footer">
    <p style="font-style: italic;">Mass censorship of conservatives, libertarians and nationalists is exploding.  Please subscribe to <a href="https://www.infowars.com/newsletter" title="Infowars Newsletter" target="_blank">our newsletter</a> so we can still deliver to you our latest, breaking news!</p>
    <div class="article-ad ad--footer">
        <div id="div-gpt-ad-1415299254516-0">
            <script type="text/javascript">
			    googletag.cmd.push(function() {
			        googletag.display('div-gpt-ad-1415299254516-0');
                });
            </script>
        </div>
    </div>
</div>						</div>
						<div class="about-author-wrap">
							<!-- start about the author -->
<div class="about-author clearfix">
		<a href="/author/ben/" title="Ben Warren"><img src="/content/images/2018/06/62118ProfileInfoEuro.jpg" alt="Author image" class="avatar pull-left"></a>
	<div class="details">
		<h4 class="author h4">About <a href='/author/ben/'>Ben Warren</a></h4>
		<div class="bio">
			Ben Warren is an associate editor for Infowars.com
		</div>
		<ul class="meta-info">
		</ul>
	</div>
</div>
<!-- end about the author -->						</div>
						<div class="subscribe-box-wrap">
													</div>
						<div class="prev-next-wrap  has-prev">
	<div class="row is-flex">
		<div class="col-sm-6 col-xs-12">
			<article class="post post-card">
				<div class="prev-next-link align-center">
					<a class="" href="https://europe.infowars.com/immigrants-account-for-majority-of-new-coronavirus-cases-in-denmark/">Previous Post</a>
				</div>
				<a href="https://europe.infowars.com/immigrants-account-for-majority-of-new-coronavirus-cases-in-denmark/" class="permalink">
					<div class="featured-image" style="background-image: url(/content/images/2020/07/danflag.jpg)"></div>
				</a>
				<div class="content-wrap">
					<div class="entry-header align-center">
						<span class="category"><a href="/tag/denmark/">Denmark</a>, <a href="/tag/coronavirus/">coronavirus</a>, <a href="/tag/immigration/">immigration</a>, <a href="/tag/migrants/">migrants</a></span>
						<h3 class="title h4"><a href="https://europe.infowars.com/immigrants-account-for-majority-of-new-coronavirus-cases-in-denmark/" rel="bookmark">Immigrants Account For Majority of New Coronavirus Cases in Denmark</a></h3>
					</div>
					<div class="entry-footer clearfix">
						<div class="author">
							<a href="/author/sputnik/" rel="author">
								<img class="avatar" src="/content/images/2018/05/1200x630bb.jpg" alt="avatar">
								<span class="name">Sputnik</span>
							</a>
						</div>
						<div class="published-date">
							<time class="time" datetime="2020-07-31 15:07:00">July 31, 2020</time>
						</div>
					</div>
				</div>
			</article>
		</div>
				<div class="col-sm-6 col-xs-12">
			<article class="post post-card">
				<div class="prev-next-link align-center">
					<a class="" href="https://europe.infowars.com/bakery-refuses-to-sell-bread-to-elderly-woman-because-she-only-has-cash/">Previous Post</a>
				</div>
				<a href="https://europe.infowars.com/bakery-refuses-to-sell-bread-to-elderly-woman-because-she-only-has-cash/" class="permalink">
					<div class="featured-image" style="background-image: url(/content/images/2020/07/BreadBake73120.jpg)"></div>
				</a>
				<div class="content-wrap">
					<div class="entry-header align-center">
						<h3 class="title h4"><a href="https://europe.infowars.com/bakery-refuses-to-sell-bread-to-elderly-woman-because-she-only-has-cash/" rel="bookmark">Bakery Refuses to Sell Bread to Elderly Woman Because She Only Has Cash</a></h3>
					</div>
					<div class="entry-footer clearfix">
						<div class="author">
							<a href="/author/ben/" rel="author">
								<img class="avatar" src="/content/images/2018/06/62118ProfileInfoEuro.jpg" alt="avatar">
								<span class="name">Ben Warren</span>
							</a>
						</div>
						<div class="published-date">
							<time class="time" datetime="2020-07-31 19:07:00">July 31, 2020</time>
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
</div>						<div class="comment-wrap">
							<!-- start comments -->
<div class="comment-container">
	<div id="coral_talk_thread"></div>
</div>
<!-- end comments -->
						</div>
					</div>
				</div>
			</div>
		</article>
</div>
<script type="text/javascript" src="https://platform.cmmtr.com/static/embed.js"></script>
<script type="text/javascript">
	Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_thread'), {
		talk: 'https://platform.cmmtr.com'
	});
</script>
<!-- end content area -->
		<!-- start footer -->
<footer class="site-footer">
    <div class="footer-top">
        <div class="container">
            <div class="row">
                <div class="col-sm-4">
                    <!-- start recent post widget -->
<div class="widget">
	<h4 class="widget-title h6">Recent Posts</h4>
	<div class="content recent-post">
	</div>
</div>
<!-- end widget -->                </div>
                <div class="col-sm-4">
                    <!-- start tag widget -->
<div class="widget">
	<h4 class="widget-title h6">Infowars Europe</h4>
	<div class="content about">
		<p>
			<strong>On-the-ground, investigative journalism</strong> reporting the most important news stories in Europe &amp; the world! Here you’ll find censored media stories which are critical for staying up-to-date with world events and for understanding the incredible times we’re living in! Make Europewars.com a part of your daily news regimen!
		</p>
	</div>
</div>
<!-- end tag widget -->                    <!-- 
<div class="widget">
	<h4 class="widget-title h6">Subscribe to Infowars Europe</h4>
	<div class="content tagcloud">
 </div>
</div>
end end widget -->                </div>
                <div class="col-sm-4">
                    
<!-- start footer-ad widget -->
<div class="widget">
</div>                </div>
            </div>
        </div>
    </div>
    <div class="footer-bottom">
		<div class="container">
            <div class="footer-bottom-wrap clearfix">
                <div class="social-links-wrap">
                    <ul class="social-links">
    <li><a href="https://www.facebook.com/InfoWars-80256732576/"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/Infowars_EU"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://plus.google.com/+infowars"><i class="fa fa-google-plus"></i></a></li>
    <!--<li><a href="#"><i class="fa fa-dribbble"></i></a></li>-->
    <li><a href="https://www.instagram.com/infowars_crew/?hl=en"><i class="fa fa-instagram"></i></a></li>
    <!--<li><a href="#"><i class="fa fa-linkedin"></i></a></li>-->
    <li><a href="https://europe.infowars.com/rss/"><i class="fa fa-rss"></i></a></li>
</ul>                </div>
                <div class="copyright-info">
                    &copy; 2020 <a href="https://europe.infowars.com">Infowars Europe</a>. All right Reserved.
                    <!--Powered by <a href="https://ghost.org/">Ghost</a> -->
                </div>
            </div>
		</div>
	</div>
</footer>
<!-- end footer -->
<span class="back-to-top pull-right" id="back-to-top"><i class="fa fa-angle-up"></i></span>
<!-- start share modal -->
<div class="modal" id="searchmodal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <h4 class="modal-title align-center" id="myModalLabel">Search</h4>
      </div>
      <div class="modal-body">
        <form id="search-form">
            <div class="input-group url-wrap">
                
                <input type="text" id="search-input" class="form-control" spellcheck="false" placeholder="Type to Search ...">
                <!-- <span class="input-group-addon" id=""><i class="fa fa-search"></i></span> -->
                <div class="input-group-btn">
                    <button type="submit" class="btn btn-primary"><i class="fa fa-search"></i></button>
                </div>
            </div>
        </form>
        <div id="search-results">
            <ul class=""></ul>
        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>
<!-- end share modal -->
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
		<script src="/assets/js/jquery.sticky-kit.min.js?v=a2c9e60568"></script>
		<script src="/assets/js/bootstrap.min.js?v=a2c9e60568"></script>
		<script src="/assets/js/plugins.js?v=a2c9e60568"></script>
		<script src="/assets/js/main.js?v=a2c9e60568"></script>
		<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
		<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
		<script src="//www.infowars.com/js/gdpr-cookie-consent.js"></script>
        	<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials.css?v=a2c9e60568"/>
        	<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials-theme-flat.css?v=a2c9e60568"/>
        	<script type="text/javascript" src="/assets/js/jssocials.min.js?v=a2c9e60568"></script>
        	<script type="text/javascript" src="/assets/js/post.js?v=a2c9e60568"></script>
		
	</body>
</html>
