<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Dozen Injured By Rampaging Migrant Gang In German Town</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="/assets/css/bootstrap.min.css?v=ebd6dac20e">
<link rel="stylesheet" type="text/css" href="/assets/css/font-awesome.min.css?v=ebd6dac20e">
<link rel="stylesheet" type="text/css" href="/assets/css/hl-styles/atom-one-dark.css?v=ebd6dac20e">
<link rel="stylesheet" type="text/css" href="/assets/css/screen.css?v=ebd6dac20e">
<script>
/*====================================================
  THEME SETTINGS & GLOBAL VARIABLES
====================================================*/

//  1. Fixed navbar
var fixed_navbar = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6888464-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6888464-26');
</script> 
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping()
            .addSize([480, 60], [468, 60])
            .addSize([980, 100],[620, 100])
            .addSize([768, 100],[300, 250])
            .addSize([0, 0], [300, 50])
        .build();

        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

        /*googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            jQuery(document).ready(function () {
                jQuery('.article-ad div:first-child iframe').contents().find('img.img_ad').css({width:'100%', height:'auto'});
            });
        });*/

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
 <link rel="shortcut icon" href="/favicon.png" type="image/png" />
<link rel="canonical" href="https://europe.infowars.com/dozen-injured-as-migrant-gang-terrorizes/" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<link rel="amphtml" href="https://europe.infowars.com/dozen-injured-as-migrant-gang-terrorizes/amp/" />
<meta property="og:site_name" content="Infowars Europe" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dozen Injured By Rampaging Migrant Gang In German Town" />
<meta property="og:description" content="At least 12 people were injured, many hospitalized, when a gang of migrant teenagers embarked on a violent rampage in the center of Amberg, Germany.The attackers, young men from Syria, Afghanistan, and Iran, began viciously assaulting and harassing pedestrians and arriving travelers near the Amberg train station, even throwing" />
<meta property="og:url" content="https://europe.infowars.com/dozen-injured-as-migrant-gang-terrorizes/" />
<meta property="og:image" content="https://europe.infowars.com/content/images/2019/01/Polizei.jpg" />
<meta property="article:published_time" content="2019-01-01T22:41:14.000Z" />
<meta property="article:modified_time" content="2019-01-01T22:41:14.000Z" />
<meta property="article:tag" content="migrants" />
<meta property="article:tag" content="gang" />
<meta property="article:tag" content="Germany" />
<meta property="article:tag" content="Amberg" />
<meta property="article:author" content="https://www.facebook.com/CitizenAnalyst" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Dozen Injured By Rampaging Migrant Gang In German Town" />
<meta name="twitter:description" content="At least 12 people were injured, many hospitalized, when a gang of migrant teenagers embarked on a violent rampage in the center of Amberg, Germany.The attackers, young men from Syria, Afghanistan, and Iran, began viciously assaulting and harassing pedestrians and arriving travelers near the Amberg train station, even throwing" />
<meta name="twitter:url" content="https://europe.infowars.com/dozen-injured-as-migrant-gang-terrorizes/" />
<meta name="twitter:image" content="https://europe.infowars.com/content/images/2019/01/Polizei.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Dan Lyman" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="migrants, gang, Germany, Amberg" />
<meta name="twitter:creator" content="@CitizenAnalyst" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Infowars Europe",
        "logo": "https://europe.infowars.com/content/images/2018/04/Asset-1.png"
    },
    "author": {
        "@type": "Person",
        "name": "Dan Lyman",
        "image": {
            "@type": "ImageObject",
            "url": "https://europe.infowars.com/content/images/2018/09/Lyman.jpg",
            "width": 700,
            "height": 700
        },
        "url": "https://europe.infowars.com/author/dan/",
        "sameAs": [
            "https://www.facebook.com/CitizenAnalyst",
            "https://twitter.com/CitizenAnalyst"
        ]
    },
    "headline": "Dozen Injured By Rampaging Migrant Gang In German Town",
    "url": "https://europe.infowars.com/dozen-injured-as-migrant-gang-terrorizes/",
    "datePublished": "2019-01-01T22:41:14.000Z",
    "dateModified": "2019-01-01T22:41:14.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://europe.infowars.com/content/images/2019/01/Polizei.jpg",
        "width": 800,
        "height": 420
    },
    "keywords": "migrants, gang, Germany, Amberg",
    "description": "At least 12 people were injured, many hospitalized, when a gang of migrant teenagers embarked on a violent rampage in the center of Amberg, Germany.The attackers, young men from Syria, Afghanistan, and Iran, began viciously assaulting and harassing pedestrians and arriving travelers near the Amberg train station, even throwing",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://europe.infowars.com/"
    }
}
    </script>
<script src="/public/ghost-sdk.min.js?v=ebd6dac20e"></script>
<script>
ghost.init({
	clientId: "ghost-frontend",
	clientSecret: "729affe9f410"
});
</script>
<meta name="generator" content="Ghost 2.2" />
<link rel="alternate" type="application/rss+xml" title="Infowars Europe" href="https://europe.infowars.com/rss/" />
</head>
<body class="post-template tag-migrants tag-gang tag-germany tag-amberg">

<header class="site-header" id="main-navbar">
<div class="container">
<div class="row">
<div class="navbar-header">

<a class="logo image-logo" href="https://europe.infowars.com"><img src="/content/images/2018/04/Asset-1.png" alt="Infowars Europe"></a>

</div>
<nav class="main-menu hidden-sm hidden-xs" id="main-menu">
<ul>
<li class="infowarscom"><a href="https://www.infowars.com/">Infowars.com</a></li>
<li class="newswarscom"><a href="https://www.newswars.com/">Newswars.com</a></li>
<li class="prisonplanetcom"><a href="https://www.prisonplanet.com">PrisonPlanet.com</a></li>
<li class="home"><a href="https://europe.infowars.com/">Home</a></li>
</ul>
</nav>
<div class="nav-right pull-right align-right">
<span class="mobile-menu-toggle hidden-md hidden-lg" id="nav-toggle-button"><i class="fa fa-bars align-center"></i></span>
</div>
<nav class="mobile-menu visible-sm visible-xs" id="mobile-menu"></nav>
<div class="backdrop hidden-md hidden-lg" id="backdrop">
<span class="menu-close align-center"><i class="fa fa-arrow-left"></i></span>
</div>
</div>
</div>
</header>


<div class="main-content-area single-post">
<article>
<div class="post-head" style="background-image:url(/content/images/2019/01/Polizei.jpg)!important">
<div class="container align-center">
<div class="row">
<div class="col-md-offset-1 col-md-10">
<h1 class="title">Dozen Injured By Rampaging Migrant Gang In German Town</h1>
<div class="post-meta">
<a class="author" href="/author/dan/" rel="author">
<span class="name">Dan Lyman</span>
</a>
<time class="time" datetime="2019-01-01 22:01:00" itemprop="datePublished">January 01, 2019</time>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-offset-1 col-md-10" style="position: relative;">
<div class="share-wrap clearfix align-center">
<div class="share-text h5">Share this article</div>
<div id="share-links" class="share-round-items"></div>
</div> <div class="post-content">
<p><strong>At least 12 people were injured, many hospitalized, when a gang of migrant teenagers embarked on a violent rampage in the center of Amberg, Germany.</strong></p><p>The attackers, young men from Syria, Afghanistan, and Iran, began viciously assaulting and harassing pedestrians and arriving travelers near the Amberg train station, even throwing one man down a flight of stairs, according to eyewitnesses.</p><p>Their first victim, a 13-year-old boy, was kicked in the stomach before they began calling a 17-year-old girl a "hooker" and beating her companions when they intervened.</p><p>"Uninvolved people, including a father with his 5-year-old daughter, tried to escape, but were caught up, thrown to the ground, beaten and kicked," <a href="http://www.pi-news.net/2018/12/marodierender-asylanten-mob-neues-zu-den-hetzjagden-von-amberg/">PI News</a> reports.</p><p>Another victim, 17, told <a href="https://www.bild.de/regional/nuernberg/nuernberg-news/amberg-asylbewerber-sollen-12-passanten-verpruegelt-haben-59290296.bild.html">Bild</a>, "They cursed one of us as 'n*gger' and struck immediately. We wanted to run away, but they caught us at the traffic light. There were at least six people. Three of my friends were beaten. I was beaten down and kicked."</p><p>Four suspects who were <a href="https://translate.googleusercontent.com/translate_c?depth=1&amp;hl=en&amp;rurl=translate.google.com&amp;sl=auto&amp;sp=nmt4&amp;tl=en&amp;u=https://www.mittelbayerische.de/region/amberg-nachrichten/nach-gewaltexzess-maenner-sind-in-haft-20847-art1734232.html&amp;xid=17259,15700023,15700124,15700186,15700191,15700201,15700237,15700242,15700248&amp;usg=ALkJrhik3CYQADomwHvVMTz2Ym6bLBlMqQ">"already known to police"</a> have been arrested.</p><p>Mayor Michael Cerny, who has previously <a href="https://www.kreis-as.de/media/custom/2026_1923_1.PDF?1510840756">expressed his gratitude</a> to groups orchestrating placement of 'refugees' in Amberg, delivered a brief statement on the attack, effectively warning constituents against allowing it to taint their view of 'asylum seekers.'</p><p>"Of course, it should not be generalized, but on the whole these idiots have done a disservice to the peaceful and dedicated asylum seekers," Cerny wrote on <a href="https://www.facebook.com/MiCerny/posts/10215849298179583?__tn__=-R">Facebook</a>.</p><p>(PHOTO: Daniel Karmann/picture alliance via Getty Images)</p><iframe width="600" height="337" src="https://www.brighteon.com/embed/5985045226001" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<div class="post-footer">
<p style="font-style: italic;">Mass censorship of conservatives, libertarians and nationalists is exploding.  Please subscribe to <a href="https://www.infowars.com/newsletter" title="Infowars Newsletter" target="_blank">our newsletter</a> so we can still deliver to you our latest, breaking news!</p>
<div class="article-ad ad--footer">
<div id="div-gpt-ad-1415299254516-0">
<script type="text/javascript">
			    googletag.cmd.push(function() {
			        googletag.display('div-gpt-ad-1415299254516-0');
                });
            </script>
</div>
</div>
</div> <div class="post-tags">
<span class="category">
<a href="/tag/migrants/">migrants</a>, <a href="/tag/gang/">gang</a>, <a href="/tag/germany/">Germany</a>, <a href="/tag/amberg/">Amberg</a>
</span>
</div>
</div>
<div class="about-author-wrap">

<div class="about-author clearfix">
<a href="/author/dan/" title="Dan Lyman"><img src="/content/images/2018/09/Lyman.jpg" alt="Author image" class="avatar pull-left"></a>
<div class="details">
<h4 class="author h4">About <a href='/author/dan/'>Dan Lyman</a></h4>
<div class="bio">
Dan Lyman serves as a foreign correspondent for Infowars.
</div>
<ul class="meta-info">
<li><a href="https://twitter.com/CitizenAnalyst" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.facebook.com/CitizenAnalyst" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li class="location"><i class="fa fa-map-marker"></i>Europe</li>
</ul>
</div>
</div>
 </div>
<div class="subscribe-box-wrap">
</div>
<div class="prev-next-wrap  has-prev">
<div class="row is-flex">
<div class="col-sm-6 col-xs-12">
<article class="post post-card">
<div class="prev-next-link align-center">
<a class="" href="https://europe.infowars.com/uk-deploys-ships-to-english-channel-over-migrant-crisis/">Previous Post</a>
</div>
<a href="https://europe.infowars.com/uk-deploys-ships-to-english-channel-over-migrant-crisis/" class="permalink">
<div class="featured-image" style="background-image: url(/content/images/2019/01/Border-Force.jpg)"></div>
</a>
<div class="content-wrap">
<div class="entry-header align-center">
<span class="category"><a href="/tag/uk/">UK</a>, <a href="/tag/migrants/">migrants</a>, <a href="/tag/english-channel/">English Channel</a>, <a href="/tag/france/">France</a></span>
<h3 class="title h4"><a href="https://europe.infowars.com/uk-deploys-ships-to-english-channel-over-migrant-crisis/" rel="bookmark">UK Deploys Ships to English Channel Over Migrant Crisis</a></h3>
</div>
<div class="entry-footer clearfix">
<div class="author">
<a href="/author/sputnik/" rel="author">
<img class="avatar" src="/content/images/2018/05/1200x630bb.jpg" alt="avatar">
<span class="name">Sputnik</span>
</a>
</div>
<div class="published-date">
<time class="time" datetime="2019-01-01 15:01:00">January 01, 2019</time>
</div>
</div>
</div>
</article>
</div>
<div class="col-sm-6 col-xs-12">
<article class="post post-card">
<div class="prev-next-link align-center">
<a class="" href="https://europe.infowars.com/dozen-injured-as-migrant-gang-terrorizes/">Previous Post</a>
</div>
<a href="https://europe.infowars.com/dozen-injured-as-migrant-gang-terrorizes/" class="permalink">
<div class="featured-image" style="background-image: url(/content/images/2019/01/Polizei.jpg)"></div>
</a>
<div class="content-wrap">
<div class="entry-header align-center">
<span class="category"><a href="/tag/migrants/">migrants</a>, <a href="/tag/gang/">gang</a>, <a href="/tag/germany/">Germany</a>, <a href="/tag/amberg/">Amberg</a></span>
<h3 class="title h4"><a href="https://europe.infowars.com/dozen-injured-as-migrant-gang-terrorizes/" rel="bookmark">Dozen Injured By Rampaging Migrant Gang In German Town</a></h3>
</div>
<div class="entry-footer clearfix">
<div class="author">
<a href="/author/dan/" rel="author">
<img class="avatar" src="/content/images/2018/09/Lyman.jpg" alt="avatar">
<span class="name">Dan Lyman</span>
</a>
</div>
<div class="published-date">
<time class="time" datetime="2019-01-01 22:01:00">January 01, 2019</time>
</div>
</div>
</div>
</article>
</div>
</div>
</div> <div class="comment-wrap">

<div class="comment-container">
<div id="vuukle-comments"></div>
</div>

</div>
</div>
</div>
</div>
</article>
</div>
<script>
  var VUUKLE_CONFIG = {
  	apiKey: "5dc88df1-1a8f-42c9-a355-8e70532e6b9a",
  	articleId: "5c2bde083caed34a04089adc",
  	img: "/content/images/2019/01/Polizei.jpg",
	author: "Dan Lyman",
  	tags: "",
  };
  (function() {
 	 var d = document,
  		s = d.createElement('script');
	 s.src = 'https://cdn.vuukle.com/platform.js';
	(d.head || d.body).appendChild(s);
  })();
</script>


<footer class="site-footer">
<div class="footer-top">
<div class="container">
<div class="row">
<div class="col-sm-4">

<div class="widget">
<h4 class="widget-title h6">Recent Posts</h4>
<div class="content recent-post">
</div>
</div>
 </div>
<div class="col-sm-4">

<div class="widget">
<h4 class="widget-title h6">Infowars Europe</h4>
<div class="content about">
<p>
<strong>On-the-ground, investigative journalism</strong> reporting the most important news stories in Europe &amp; the world! Here you’ll find censored media stories which are critical for staying up-to-date with world events and for understanding the incredible times we’re living in! Make Europewars.com a part of your daily news regimen!
</p>
</div>
</div>
  </div>
<div class="col-sm-4">

<div class="widget">
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="footer-bottom-wrap clearfix">
<div class="social-links-wrap">
<ul class="social-links">
<li><a href="https://www.facebook.com/InfoWars-80256732576/"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/Infowars_EU"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+infowars"><i class="fa fa-google-plus"></i></a></li>

<li><a href="https://www.instagram.com/infowars_crew/?hl=en"><i class="fa fa-instagram"></i></a></li>

<li><a href="https://europe.infowars.com/rss/"><i class="fa fa-rss"></i></a></li>
</ul> </div>
<div class="copyright-info">
&copy; 2019 <a href="https://europe.infowars.com">Infowars Europe</a>. All right Reserved.

</div>
</div>
</div>
</div>
</footer>

<span class="back-to-top pull-right" id="back-to-top"><i class="fa fa-angle-up"></i></span>

<div class="modal" id="searchmodal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title align-center" id="myModalLabel">Search</h4>
</div>
<div class="modal-body">
<form id="search-form">
<div class="input-group url-wrap">
<input type="text" id="search-input" class="form-control" spellcheck="false" placeholder="Type to Search ...">

<div class="input-group-btn">
<button type="submit" class="btn btn-primary"><i class="fa fa-search"></i></button>
</div>
</div>
</form>
<div id="search-results">
<ul class=""></ul>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="/assets/js/jquery.sticky-kit.min.js?v=ebd6dac20e"></script>
<script src="/assets/js/bootstrap.min.js?v=ebd6dac20e"></script>
<script src="/assets/js/plugins.js?v=ebd6dac20e"></script>
<script src="/assets/js/main.js?v=ebd6dac20e"></script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="//www.infowars.com/js/gdpr-cookie-consent.js"></script>
<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials.css?v=ebd6dac20e" />
<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials-theme-flat.css?v=ebd6dac20e" />
<script type="text/javascript" src="/assets/js/jssocials.min.js?v=ebd6dac20e"></script>
<script type="text/javascript" src="/assets/js/post.js?v=ebd6dac20e"></script>
</body>
</html>
