<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<title>EU Doubling Size of Asylum Support Office</title>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<!-- stylesheets -->
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<link rel="stylesheet" type="text/css" href="/assets/css/bootstrap.min.css?v=10c634bece">
		<link rel="stylesheet" type="text/css" href="/assets/css/font-awesome.min.css?v=10c634bece">
		<link rel="stylesheet" type="text/css" href="/assets/css/hl-styles/atom-one-dark.css?v=10c634bece">
		<link rel="stylesheet" type="text/css" href="/assets/css/screen.css?v=10c634bece">
		<script>
/*====================================================
  THEME SETTINGS & GLOBAL VARIABLES
====================================================*/

//  1. Fixed navbar
var fixed_navbar = true;
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6888464-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6888464-26');
</script>		<!-- BEGIN: DFP Ads -->
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping()
            .addSize([480, 60], [468, 60])
            .addSize([980, 100],[620, 100])
            .addSize([768, 100],[300, 250])
            .addSize([0, 0], [300, 50])
        .build();

        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

        /*googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            jQuery(document).ready(function () {
                jQuery('.article-ad div:first-child iframe').contents().find('img.img_ad').css({width:'100%', height:'auto'});
            });
        });*/

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
<!-- END: DFP Ads -->		<link rel="shortcut icon" href="/favicon.png" type="image/png" />
    <link rel="canonical" href="https://europe.infowars.com/eu-doubling-size-of-asylum-support-office/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://europe.infowars.com/eu-doubling-size-of-asylum-support-office/amp/" />
    
    <meta property="og:site_name" content="Infowars Europe" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="EU Doubling Size of Asylum Support Office" />
    <meta property="og:description" content="The European Asylum Support Office (EASO) has announced a doubling in the size of its staff and operations for 2020 amid a newly-escalating migration crisis some officials worry will rival or exceed that of 2015.The E.U. agency, which &#x27;acts as a center of expertise on asylum,&#x27; is" />
    <meta property="og:url" content="https://europe.infowars.com/eu-doubling-size-of-asylum-support-office/" />
    <meta property="og:image" content="https://europe.infowars.com/content/images/2020/01/EASO.jpg" />
    <meta property="article:published_time" content="2020-01-10T18:52:31.000Z" />
    <meta property="article:modified_time" content="2020-01-10T18:52:31.000Z" />
    <meta property="article:tag" content="EU" />
    <meta property="article:tag" content="migrants" />
    <meta property="article:tag" content="Greece" />
    <meta property="article:tag" content="Malta" />
    
    <meta property="article:author" content="https://www.facebook.com/CitizenAnalyst" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="EU Doubling Size of Asylum Support Office" />
    <meta name="twitter:description" content="The European Asylum Support Office (EASO) has announced a doubling in the size of its staff and operations for 2020 amid a newly-escalating migration crisis some officials worry will rival or exceed that of 2015.The E.U. agency, which &#x27;acts as a center of expertise on asylum,&#x27; is" />
    <meta name="twitter:url" content="https://europe.infowars.com/eu-doubling-size-of-asylum-support-office/" />
    <meta name="twitter:image" content="https://europe.infowars.com/content/images/2020/01/EASO.jpg" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Dan Lyman" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="EU, migrants, Greece, Malta" />
    <meta name="twitter:creator" content="@CitizenAnalyst" />
    <meta property="og:image:width" content="800" />
    <meta property="og:image:height" content="420" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Infowars Europe",
        "logo": "https://europe.infowars.com/content/images/2018/04/Asset-1.png"
    },
    "author": {
        "@type": "Person",
        "name": "Dan Lyman",
        "image": {
            "@type": "ImageObject",
            "url": "https://europe.infowars.com/content/images/2019/09/Lyman.jpg",
            "width": 900,
            "height": 900
        },
        "url": "https://europe.infowars.com/author/dan/",
        "sameAs": [
            "https://www.facebook.com/CitizenAnalyst",
            "https://twitter.com/CitizenAnalyst"
        ]
    },
    "headline": "EU Doubling Size of Asylum Support Office",
    "url": "https://europe.infowars.com/eu-doubling-size-of-asylum-support-office/",
    "datePublished": "2020-01-10T18:52:31.000Z",
    "dateModified": "2020-01-10T18:52:31.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://europe.infowars.com/content/images/2020/01/EASO.jpg",
        "width": 800,
        "height": 420
    },
    "keywords": "EU, migrants, Greece, Malta",
    "description": "The European Asylum Support Office (EASO) has announced a doubling in the size of its staff and operations for 2020 amid a newly-escalating migration crisis some officials worry will rival or exceed that of 2015.The E.U. agency, which &#x27;acts as a center of expertise on asylum,&#x27; is",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://europe.infowars.com/"
    }
}
    </script>

    <script src="/public/ghost-sdk.min.js?v=10c634bece"></script>
<script>
ghost.init({
	clientId: "ghost-frontend",
	clientSecret: "d12f914e18f9"
});
</script>
    <meta name="generator" content="Ghost 2.25" />
    <link rel="alternate" type="application/rss+xml" title="Infowars Europe" href="https://europe.infowars.com/rss/" />
	</head>
	<body class="post-template tag-eu tag-migrants tag-greece tag-malta">
		<!-- start header -->
<header class="site-header" id="main-navbar">
	<div class="container">
		<div class="row">
			<div class="navbar-header">
				<!-- start logo -->
				<a class="logo image-logo" href="https://europe.infowars.com"><img src="/content/images/2018/04/Asset-1.png" alt="Infowars Europe"></a>
				<!-- end logo -->
			</div>
			<nav class="main-menu hidden-sm hidden-xs" id="main-menu">
	<ul>
		<li class="infowars-com"><a href="https://www.infowars.com/">Infowars.com</a></li>
		<li class="newswars-com"><a href="https://www.newswars.com/">Newswars.com</a></li>
		<li class="prisonplanet-com"><a href="https://www.prisonplanet.com">PrisonPlanet.com</a></li>
		<li class="home"><a href="https://europe.infowars.com/">Home</a></li>
	</ul>
</nav>
			<div class="nav-right pull-right align-right">
				<span class="mobile-menu-toggle hidden-md hidden-lg" id="nav-toggle-button"><i class="fa fa-bars align-center"></i></span>
			</div>
			<nav class="mobile-menu visible-sm visible-xs" id="mobile-menu"></nav>
			<div class="backdrop hidden-md hidden-lg" id="backdrop">
				<span class="menu-close align-center"><i class="fa fa-arrow-left"></i></span>
			</div>
		</div>
	</div>
</header>
<!-- end header -->		
<!-- start content area -->
	<div class="main-content-area single-post">
		<article>
			<div class="post-head" style="background-image:url(/content/images/2020/01/EASO.jpg)!important">
				<div class="container align-center">
					<div class="row">
						<div class="col-md-offset-1 col-md-10">
		
							<h1 class="title">EU Doubling Size of Asylum Support Office</h1>
							
							<div class="post-meta">
								<a class="author" href="/author/dan/" rel="author">
									<span class="name">Dan Lyman</span>
								</a>
								<time class="time" datetime="2020-01-10 18:01:00" itemprop="datePublished">January 10, 2020</time>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="container">
				<div class="row">
					<div class="col-md-offset-1 col-md-10" style="position: relative;">
						<div class="share-wrap clearfix align-center">
	<div class="share-text h5">Share this article</div>
	<div id="share-links" class="share-round-items"></div>
</div>						<div class="post-content">
							<p><strong>The European Asylum Support Office (EASO) has announced a doubling in the size of its staff and operations for 2020 amid a newly-escalating migration crisis some officials <a href="https://europe.infowars.com/migrant-flows-through-turkey-increasing-significantly-hungary-pm-warns/">worry</a> will rival or exceed that of 2015.</strong></p><p>The E.U. agency, which <a href="https://www.easo.europa.eu/about-us">'acts as a center of expertise on asylum,'</a> is focusing its expansion in four key member states: Greece, Italy, Malta, and Cyprus.</p><p>“In 2020, EASO will see its operational deployments double in size, with up to 550 personnel deployed in Greece, 150 in Italy, 120 in Cyprus and 60 in Malta,” the agency announced in a <a href="https://www.easo.europa.eu/news-events/easo-operations-double-size-year">statement</a>.</p><p>“In addition, interpreters and security personnel will be deployed in the four Member States, bringing the total deployment up to as many as 2,000 personnel.”</p><p>While deployed personnel will double in Greece, Malta, and Cyprus, those numbers will be reduced in Italy and realigned to meet the country's "changing needs" – namely, the deployment of additional "Research Officers to the 26 Tribunals which handle appeal cases."</p><p>The EASO asserts it will be "heavily involved" in "disembarkations and voluntary relocations" in Italy and Malta, pursuant to the terms of the so-called <a href="https://www.euractiv.com/section/justice-home-affairs/news/eu-ministers-in-malta-to-thrash-out-new-migrant-system/">'Malta Agreement</a>,' a new migrant reception and relocation pact signed in 2019.</p><p>In Greece, where migrants flows once again reached a <a href="https://europe.infowars.com/tag/greece/">crisis level</a> during the second half of 2019, the EASO will “roughly double its personnel in the country, including with almost three times as many caseworkers working in close cooperation with the Greek Asylum Service.”</p><p>“Notably, EASO’s operational presence on the Greek mainland will increase by four times the level of 2019, with personnel being deployed to eight new locations in Thessaloniki and Ioannina to support the country’s regular asylum procedure.”</p><p>The number of people seeking asylum in Europe <a href="https://europe.infowars.com/europe-asylum-applications-spiking/">spiked 10 percent</a> from 2018 to 2019, according to figures released by the <a href="https://www.easo.europa.eu/latest-asylum-trends">EASO</a> in October.</p><!--kg-card-begin: hr--><hr><!--kg-card-end: hr--><!--kg-card-begin: html--><div class="ifw-player" data-video-id="5e1678310cdbfd0027022f94"></div><script src="https://infowarsmedia.com/js/player.js" async></script>
<em>Mike Adams breaks down the ways people can <a href="https://banned.video/watch?id=5e1678310cdbfd0027022f94" rel="noopener" target="_blank">take action to fight</a> the detrimental effects of being exposed to 5G radiation.</em><!--kg-card-end: html--><p>(PHOTO: Nicolas Economou/NurPhoto via Getty Images)</p><!--kg-card-begin: html--><strong>Dan Lyman:</strong> <a class="twitter-follow-button" href="https://twitter.com/citizenanalyst" data-show-count="false">Follow @CitizenAnalyst</a><script async src="//platform.twitter.com/widgets.js";;; charset="utf-8"></script>
<!--kg-card-end: html-->
							<div class="post-footer">
    <p style="font-style: italic;">Mass censorship of conservatives, libertarians and nationalists is exploding.  Please subscribe to <a href="https://www.infowars.com/newsletter" title="Infowars Newsletter" target="_blank">our newsletter</a> so we can still deliver to you our latest, breaking news!</p>
    <div class="article-ad ad--footer">
        <div id="div-gpt-ad-1415299254516-0">
            <script type="text/javascript">
			    googletag.cmd.push(function() {
			        googletag.display('div-gpt-ad-1415299254516-0');
                });
            </script>
        </div>
    </div>
</div>							<div class="post-tags">
								<span class="category">
									<a href="/tag/eu/">EU</a>, <a href="/tag/migrants/">migrants</a>, <a href="/tag/greece/">Greece</a>, <a href="/tag/malta/">Malta</a>
								</span>
							</div>
						</div>
						<div class="about-author-wrap">
							<!-- start about the author -->
<div class="about-author clearfix">
		<a href="/author/dan/" title="Dan Lyman"><img src="/content/images/2019/09/Lyman.jpg" alt="Author image" class="avatar pull-left"></a>
	<div class="details">
		<h4 class="author h4">About <a href='/author/dan/'>Dan Lyman</a></h4>
		<div class="bio">
			Dan Lyman serves as a foreign correspondent for Infowars.
		</div>
		<ul class="meta-info">
			<li><a href="https://twitter.com/CitizenAnalyst" target="_blank"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/CitizenAnalyst" target="_blank"><i class="fa fa-facebook"></i></a></li>
			<li class="location"><i class="fa fa-map-marker"></i>Europe</li>
		</ul>
	</div>
</div>
<!-- end about the author -->						</div>
						<div class="subscribe-box-wrap">
													</div>
						<div class="prev-next-wrap  has-prev">
	<div class="row is-flex">
		<div class="col-sm-6 col-xs-12">
			<article class="post post-card">
				<div class="prev-next-link align-center">
					<a class="" href="https://europe.infowars.com/migrant-flows-through-turkey-increasing-significantly-hungary-pm-warns/">Previous Post</a>
				</div>
				<a href="https://europe.infowars.com/migrant-flows-through-turkey-increasing-significantly-hungary-pm-warns/" class="permalink">
					<div class="featured-image" style="background-image: url(/content/images/2020/01/orban.jpg)"></div>
				</a>
				<div class="content-wrap">
					<div class="entry-header align-center">
						<span class="category"><a href="/tag/hungary/">Hungary</a>, <a href="/tag/turkey/">Turkey</a>, <a href="/tag/migrants/">migrants</a>, <a href="/tag/balkans/">Balkans</a></span>
						<h3 class="title h4"><a href="https://europe.infowars.com/migrant-flows-through-turkey-increasing-significantly-hungary-pm-warns/" rel="bookmark">Migrant Flows Through Turkey Increasing Significantly, Hungary PM Warns</a></h3>
					</div>
					<div class="entry-footer clearfix">
						<div class="author">
							<a href="/author/hungarian/" rel="author">
								<img class="avatar" src="/content/images/2018/07/m_IphABZ_400x400.jpg" alt="avatar">
								<span class="name">Hungary Journal</span>
							</a>
						</div>
						<div class="published-date">
							<time class="time" datetime="2020-01-10 16:01:00">January 10, 2020</time>
						</div>
					</div>
				</div>
			</article>
		</div>
				<div class="col-sm-6 col-xs-12">
			<article class="post post-card">
				<div class="prev-next-link align-center">
					<a class="" href="https://europe.infowars.com/eu-doubling-size-of-asylum-support-office/">Previous Post</a>
				</div>
				<a href="https://europe.infowars.com/eu-doubling-size-of-asylum-support-office/" class="permalink">
					<div class="featured-image" style="background-image: url(/content/images/2020/01/EASO.jpg)"></div>
				</a>
				<div class="content-wrap">
					<div class="entry-header align-center">
						<span class="category"><a href="/tag/eu/">EU</a>, <a href="/tag/migrants/">migrants</a>, <a href="/tag/greece/">Greece</a>, <a href="/tag/malta/">Malta</a></span>
						<h3 class="title h4"><a href="https://europe.infowars.com/eu-doubling-size-of-asylum-support-office/" rel="bookmark">EU Doubling Size of Asylum Support Office</a></h3>
					</div>
					<div class="entry-footer clearfix">
						<div class="author">
							<a href="/author/dan/" rel="author">
								<img class="avatar" src="/content/images/2019/09/Lyman.jpg" alt="avatar">
								<span class="name">Dan Lyman</span>
							</a>
						</div>
						<div class="published-date">
							<time class="time" datetime="2020-01-10 18:01:00">January 10, 2020</time>
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
</div>						<div class="comment-wrap">
							<!-- start comments -->
<div class="comment-container">
	<div id="coral_talk_thread"></div>
</div>
<!-- end comments -->
						</div>
					</div>
				</div>
			</div>
		</article>
</div>
<script type="text/javascript" src="https://platform.cmmtr.com/static/embed.js"></script>
<script type="text/javascript">
	Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_thread'), {
		talk: 'https://platform.cmmtr.com'
	});
</script>
<!-- end content area -->
		<!-- start footer -->
<footer class="site-footer">
    <div class="footer-top">
        <div class="container">
            <div class="row">
                <div class="col-sm-4">
                    <!-- start recent post widget -->
<div class="widget">
	<h4 class="widget-title h6">Recent Posts</h4>
	<div class="content recent-post">
	</div>
</div>
<!-- end widget -->                </div>
                <div class="col-sm-4">
                    <!-- start tag widget -->
<div class="widget">
	<h4 class="widget-title h6">Infowars Europe</h4>
	<div class="content about">
		<p>
			<strong>On-the-ground, investigative journalism</strong> reporting the most important news stories in Europe &amp; the world! Here you’ll find censored media stories which are critical for staying up-to-date with world events and for understanding the incredible times we’re living in! Make Europewars.com a part of your daily news regimen!
		</p>
	</div>
</div>
<!-- end tag widget -->                    <!-- 
<div class="widget">
	<h4 class="widget-title h6">Subscribe to Infowars Europe</h4>
	<div class="content tagcloud">
 </div>
</div>
end end widget -->                </div>
                <div class="col-sm-4">
                    
<!-- start footer-ad widget -->
<div class="widget">
</div>                </div>
            </div>
        </div>
    </div>
    <div class="footer-bottom">
		<div class="container">
            <div class="footer-bottom-wrap clearfix">
                <div class="social-links-wrap">
                    <ul class="social-links">
    <li><a href="https://www.facebook.com/InfoWars-80256732576/"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/Infowars_EU"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://plus.google.com/+infowars"><i class="fa fa-google-plus"></i></a></li>
    <!--<li><a href="#"><i class="fa fa-dribbble"></i></a></li>-->
    <li><a href="https://www.instagram.com/infowars_crew/?hl=en"><i class="fa fa-instagram"></i></a></li>
    <!--<li><a href="#"><i class="fa fa-linkedin"></i></a></li>-->
    <li><a href="https://europe.infowars.com/rss/"><i class="fa fa-rss"></i></a></li>
</ul>                </div>
                <div class="copyright-info">
                    &copy; 2020 <a href="https://europe.infowars.com">Infowars Europe</a>. All right Reserved.
                    <!--Powered by <a href="https://ghost.org/">Ghost</a> -->
                </div>
            </div>
		</div>
	</div>
</footer>
<!-- end footer -->
<span class="back-to-top pull-right" id="back-to-top"><i class="fa fa-angle-up"></i></span>
<!-- start share modal -->
<div class="modal" id="searchmodal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <h4 class="modal-title align-center" id="myModalLabel">Search</h4>
      </div>
      <div class="modal-body">
        <form id="search-form">
            <div class="input-group url-wrap">
                
                <input type="text" id="search-input" class="form-control" spellcheck="false" placeholder="Type to Search ...">
                <!-- <span class="input-group-addon" id=""><i class="fa fa-search"></i></span> -->
                <div class="input-group-btn">
                    <button type="submit" class="btn btn-primary"><i class="fa fa-search"></i></button>
                </div>
            </div>
        </form>
        <div id="search-results">
            <ul class=""></ul>
        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>
<!-- end share modal -->
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
		<script src="/assets/js/jquery.sticky-kit.min.js?v=10c634bece"></script>
		<script src="/assets/js/bootstrap.min.js?v=10c634bece"></script>
		<script src="/assets/js/plugins.js?v=10c634bece"></script>
		<script src="/assets/js/main.js?v=10c634bece"></script>
		<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
		<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
		<script src="//www.infowars.com/js/gdpr-cookie-consent.js"></script>
        	<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials.css?v=10c634bece"/>
        	<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials-theme-flat.css?v=10c634bece"/>
        	<script type="text/javascript" src="/assets/js/jssocials.min.js?v=10c634bece"></script>
        	<script type="text/javascript" src="/assets/js/post.js?v=10c634bece"></script>
		
	</body>
</html>
