<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Migrant Surge Taxing Mental Health Facilities, Says Finnish Officials</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="/assets/css/bootstrap.min.css?v=561a01ed20">
<link rel="stylesheet" type="text/css" href="/assets/css/font-awesome.min.css?v=561a01ed20">
<link rel="stylesheet" type="text/css" href="/assets/css/hl-styles/atom-one-dark.css?v=561a01ed20">
<link rel="stylesheet" type="text/css" href="/assets/css/screen.css?v=561a01ed20">
<script>
/*====================================================
  THEME SETTINGS & GLOBAL VARIABLES
====================================================*/
//  1. Disqus comment settings
var disqus_shortname = 'europe-infowars'; // required: replace example with your forum shortname

//  2. Fixed navbar
var fixed_navbar = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6888464-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6888464-26');
</script> 
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping()
            .addSize([480, 60], [468, 60])
            .addSize([980, 100],[620, 100])
            .addSize([768, 100],[300, 250])
            .addSize([0, 0], [300, 50])
        .build();

        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

        /*googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            jQuery(document).ready(function () {
                jQuery('.article-ad div:first-child iframe').contents().find('img.img_ad').css({width:'100%', height:'auto'});
            });
        });*/

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
 <link rel="shortcut icon" href="/favicon.png" type="image/png" />
<link rel="canonical" href="https://europe.infowars.com/finnish-official-demands-more-government-funded-mental-health-facilities-for-migrants/" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<link rel="amphtml" href="https://europe.infowars.com/finnish-official-demands-more-government-funded-mental-health-facilities-for-migrants/amp/" />
<meta property="og:site_name" content="Infowars Europe" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Migrant Surge Taxing Mental Health Facilities, Says Finnish Officials" />
<meta property="og:description" content="Immigration’s only building constantly full" />
<meta property="og:url" content="https://europe.infowars.com/finnish-official-demands-more-government-funded-mental-health-facilities-for-migrants/" />
<meta property="og:image" content="https://europe.infowars.com/content/images/2018/08/8818RefFinGetty.jpg" />
<meta property="article:published_time" content="2018-08-09T14:58:57.000Z" />
<meta property="article:modified_time" content="2018-08-09T14:58:57.000Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Migrant Surge Taxing Mental Health Facilities, Says Finnish Officials" />
<meta name="twitter:description" content="Immigration’s only building constantly full" />
<meta name="twitter:url" content="https://europe.infowars.com/finnish-official-demands-more-government-funded-mental-health-facilities-for-migrants/" />
<meta name="twitter:image" content="https://europe.infowars.com/content/images/2018/08/8818RefFinGetty.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ben Warren" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Infowars Europe",
        "logo": "https://europe.infowars.com/content/images/2018/04/Asset-1.png"
    },
    "author": {
        "@type": "Person",
        "name": "Ben Warren",
        "image": {
            "@type": "ImageObject",
            "url": "https://europe.infowars.com/content/images/2018/06/62118ProfileInfoEuro.jpg",
            "width": 470,
            "height": 470
        },
        "url": "https://europe.infowars.com/author/ben/",
        "sameAs": []
    },
    "headline": "Migrant Surge Taxing Mental Health Facilities, Says Finnish Officials",
    "url": "https://europe.infowars.com/finnish-official-demands-more-government-funded-mental-health-facilities-for-migrants/",
    "datePublished": "2018-08-09T14:58:57.000Z",
    "dateModified": "2018-08-09T14:58:57.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://europe.infowars.com/content/images/2018/08/8818RefFinGetty.jpg",
        "width": 800,
        "height": 420
    },
    "description": "Immigration’s only building constantly full",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://europe.infowars.com/"
    }
}
    </script>
<script type="text/javascript" src="/public/ghost-sdk.min.js?v=561a01ed20"></script>
<script type="text/javascript">
ghost.init({
	clientId: "ghost-frontend",
	clientSecret: "729affe9f410"
});
</script>
<meta name="generator" content="Ghost 1.22" />
<link rel="alternate" type="application/rss+xml" title="Infowars Europe" href="https://europe.infowars.com/rss/" />
</head>
<body class="post-template">

<header class="site-header" id="main-navbar">
<div class="container">
<div class="row">
<div class="navbar-header">

<a class="logo image-logo" href="https://europe.infowars.com"><img src="/content/images/2018/04/Asset-1.png" alt="Infowars Europe"></a>

</div>
<nav class="main-menu hidden-sm hidden-xs" id="main-menu">
<ul>
<li class="infowarscom"><a href="https://www.infowars.com/">Infowars.com</a></li>
<li class="newswarscom"><a href="https://www.newswars.com/">Newswars.com</a></li>
<li class="prisonplanetcom"><a href="https://www.prisonplanet.com">PrisonPlanet.com</a></li>
<li class="home"><a href="https://europe.infowars.com/">Home</a></li>
</ul>
</nav>
<div class="nav-right pull-right align-right">
<span class="search-toggle" id="search-button" data-toggle="modal" data-target="#searchmodal"><i class="fa fa-search align-center"></i></span>
<span class="mobile-menu-toggle hidden-md hidden-lg" id="nav-toggle-button"><i class="fa fa-bars align-center"></i></span>
</div>
<nav class="mobile-menu visible-sm visible-xs" id="mobile-menu"></nav>
<div class="backdrop hidden-md hidden-lg" id="backdrop">
<span class="menu-close align-center"><i class="fa fa-arrow-left"></i></span>
</div>
</div>
</div>
</header>


<div class="main-content-area single-post">
<article>
<div class="post-head" style="background-image:url(/content/images/2018/08/8818RefFinGetty.jpg)!important">
<div class="container align-center">
<div class="row">
<div class="col-md-offset-1 col-md-10">
<h1 class="title">Migrant Surge Taxing Mental Health Facilities, Says Finnish Officials</h1>
<div class="post-meta">
<a class="author" href="/author/ben/" rel="author">
<span class="name">Ben Warren</span>
</a>
<time class="time" datetime="2018-08-09 14:08:00" itemprop="datePublished">August 09, 2018</time>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-offset-1 col-md-10">
<div class="share-wrap clearfix align-center">
<div class="share-text h5">Share this article</div>
<div id="share-links" class="share-round-items"></div>
</div> <div class="post-content">
<div class="kg-card-markdown"><p><strong>Finland’s Immigration Service (Migri) is calling for more mental health care facilities to accommodate the increasing number of migrant patients.</strong></p>
<p>The southern city of Lahti houses Migri’s only unit with 20 beds; it’s constantly full, and has an annual budget of 1.3 million euros.</p>
<p>&quot;There is a constant queue at the facility,” <a href="https://yle.fi/uutiset/osasto/news/finnish_immigration_officials_say_asylum_seekers_need_more_mental_health_care_services/10342893">said</a> a Migri official to Finland’s Yle in a Wednesday interview.</p>
<p>Migri’s reception center chief, Kimmo Lehto, appealed to the Ministry of Interior for the funding of an additional unit.</p>
<p>The facility’s daily cost per migrant patient is 200 euros, which is significantly higher than the 55 figure seen at regular facilities.</p>
<p>Lehto stressed that helping migrants with mental health problems was important for security reasons, but most are officially depressed from failed asylum requests.</p>
<p>&quot;Most of the people there are depressed,” <a href="https://yle.fi/uutiset/osasto/news/migri_growing_anxiety_and_unrest_at_finlands_reception_centres/10334240">said</a> Lehto. “They are in Lahti for three-month treatment periods, for example.”</p>
<p>“We try to make sure that the situation doesn't deteriorate so that institutional care is required.&quot;</p>
<p>Correspondingly, 9,000 of the country's 11,400 migrants that currently dwell in reception centers have recieved denials on their asylum applications.</p>
<p>The depression seems to compound in this beurocratic limbo since many reapply for asylum in a process that can last for years.</p>
<p>(PHOTO: Markku Ulander / Staff / Getty Images)</p>
</div>
<div class="post-footer">
<p style="font-style: italic;">Mass censorship of conservatives, libertarians and nationalists is exploding.  Please subscribe to <a href="https://www.infowars.com/newsletter" title="Infowars Newsletter" target="_blank">our newsletter</a> so we can still deliver to you our latest, breaking news!</p>
<div class="article-ad ad--footer">
<div id="div-gpt-ad-1415299254516-0">
<script type="text/javascript">
			    googletag.cmd.push(function() {
			        googletag.display('div-gpt-ad-1415299254516-0');
                });
            </script>
</div>
</div>
</div> </div>
<div class="about-author-wrap">

<div class="about-author clearfix">
<a href="/author/ben/" title="Ben Warren"><img src="/content/images/2018/06/62118ProfileInfoEuro.jpg" alt="Author image" class="avatar pull-left"></a>
<div class="details">
<h4 class="author h4">About <a href='/author/ben/'>Ben Warren</a></h4>
<div class="bio">
Ben Warren is an associate editor for Infowars.com
</div>
<ul class="meta-info">
</ul>
</div>
</div>
 </div>
<div class="subscribe-box-wrap">
</div>
<div class="prev-next-wrap has-next has-prev">
<div class="row is-flex">
<div class="col-sm-6 col-xs-12">
<article class="post post-card">
<div class="prev-next-link align-center">
<a class="" href="https://europe.infowars.com/finland-crime-spree-blamed-on-foreign-burglars-heat-wave/">Previous Post</a>
</div>
<a href="https://europe.infowars.com/finland-crime-spree-blamed-on-foreign-burglars-heat-wave/" class="permalink">
<div class="featured-image" style="background-image: url(/content/images/2018/08/Fin-Police.JPG)"></div>
</a>
<div class="content-wrap">
<div class="entry-header align-center">
<h3 class="title h4"><a href="https://europe.infowars.com/finland-crime-spree-blamed-on-foreign-burglars-heat-wave/" rel="bookmark">Finland Crime Spree Blamed On &#x27;Foreign Burglars,&#x27; Heat Wave</a></h3>
</div>
<div class="entry-footer clearfix">
<div class="author">
<a href="/author/sputnik/" rel="author">
<img class="avatar" src="/content/images/2018/05/1200x630bb.jpg" alt="avatar">
<span class="name">Sputnik</span>
</a>
</div>
<div class="published-date">
<time class="time" datetime="2018-08-08 15:08:00">August 08, 2018</time>
</div>
</div>
</div>
</article>
</div>
<div class="col-sm-6 col-xs-12">
<article class="post post-card">
<div class="prev-next-link align-center">
<a class="" href="https://europe.infowars.com/eu-plans-online-terrorist-content-crackdown/">Next Post</a>
</div>
<a href="https://europe.infowars.com/eu-plans-online-terrorist-content-crackdown/" class="permalink">
<div class="featured-image" style="background-image: url(/content/images/2018/08/Eu-Commission.jpg)"></div>
</a>
<div class="content-wrap">
<div class="entry-header align-center">
<h3 class="title h4"><a href="https://europe.infowars.com/eu-plans-online-terrorist-content-crackdown/" rel="bookmark">EU Plans &#x27;Online Terrorist Content Crackdown&#x27;</a></h3>
</div>
<div class="entry-footer clearfix">
<div class="author">
<a href="/author/deutsche/" rel="author">
<img class="avatar" src="/content/images/2018/05/51618DWLogo.jpg" alt="avatar">
<span class="name">Deutsche Welle</span>
</a>
</div>
<div class="published-date">
<time class="time" datetime="2018-08-09 15:08:00">August 09, 2018</time>
</div>
</div>
</div>
</article>
</div>
</div>
</div> <div class="comment-wrap">

<div class="comment-container">
<div id="disqus_thread"></div>
<script type="text/javascript">
		/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		var disqus_shortname = disqus_shortname; // required: replace example with your forum shortname

		/* * * DON'T EDIT BELOW THIS LINE * * */
		(function() {
			var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
			dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		})();
	</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>

</div>
</div>
</div>
</div>
<div class="post-footer">
</div>
</article>
</div>
<div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    var disqus_config = function () {
        this.page.url = "https://europe.infowars.com/finnish-official-demands-more-government-funded-mental-health-facilities-for-migrants/";  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = "ghost-5b6b6a63dafb0706d8d48492"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');
        
        s.src = 'https://europe-infowars.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


<footer class="site-footer">
<div class="footer-top">
<div class="container">
<div class="row">
<div class="col-sm-4">

<div class="widget">
<h4 class="widget-title h6">Recent Posts</h4>
<div class="content recent-post">
<div class="recent-single-post clearfix have-image">
<a href="/dog-defends-german-couple-from-violent-migrants/">
<div class="post-thumb pull-left" style="background-image: url(/content/images/2018/08/080918dog.jpg);"></div>
</a>
<div class="post-info">
<h4 class="post-title"><a href="/dog-defends-german-couple-from-violent-migrants/">Dog Defends German Couple From Violent Migrants</a></h4>
<div class="date"><a href="/dog-defends-german-couple-from-violent-migrants/">August 09, 2018</a></div>
</div>
</div>
<div class="recent-single-post clearfix have-image">
<a href="/stand-up-and-fight-awaken-your-nation-hungary-pm-to-flemish-youth-patriots/">
<div class="post-thumb pull-left" style="background-image: url(/content/images/2018/08/SV-Orban.jpg);"></div>
</a>
<div class="post-info">
<h4 class="post-title"><a href="/stand-up-and-fight-awaken-your-nation-hungary-pm-to-flemish-youth-patriots/">&#x27;Stand Up and Fight - Awaken Your Nation&#x27; - Hungary PM to Flemish Youth Patriots</a></h4>
<div class="date"><a href="/stand-up-and-fight-awaken-your-nation-hungary-pm-to-flemish-youth-patriots/">August 09, 2018</a></div>
</div>
</div>
<div class="recent-single-post clearfix have-image">
<a href="/eu-plans-online-terrorist-content-crackdown/">
<div class="post-thumb pull-left" style="background-image: url(/content/images/2018/08/Eu-Commission.jpg);"></div>
</a>
<div class="post-info">
<h4 class="post-title"><a href="/eu-plans-online-terrorist-content-crackdown/">EU Plans &#x27;Online Terrorist Content Crackdown&#x27;</a></h4>
<div class="date"><a href="/eu-plans-online-terrorist-content-crackdown/">August 09, 2018</a></div>
</div>
</div>
</div>
</div>
 </div>
<div class="col-sm-4">

<div class="widget">
<h4 class="widget-title h6">Infowars Europe</h4>
<div class="content about">
<p>
<strong>News from Europe</strong> that paints the current power structure in a bad light - despite how truthful it may be - is often not reported by legacy media in the United States. Either that, or European media outlets leave out critical details from their news reports to keep its European audiences from knowing the truth.<br>
<strong>Infowars Europe</strong> gives you the full details of European news so you can think for yourself and form your own opinions on what's happening.</p>
</div>
</div>
  </div>
<div class="col-sm-4">

<div class="widget">
</div> </div>
 </div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="footer-bottom-wrap clearfix">
<div class="social-links-wrap">
<ul class="social-links">
<li><a href="https://www.facebook.com/InfoWars-80256732576/"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/Infowars_EU"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+infowars"><i class="fa fa-google-plus"></i></a></li>

<li><a href="https://www.instagram.com/infowars_crew/?hl=en"><i class="fa fa-instagram"></i></a></li>

<li><a href="https://europe.infowars.com/rss/"><i class="fa fa-rss"></i></a></li>
</ul> </div>
<div class="copyright-info">
&copy; 2018 <a href="https://europe.infowars.com">Infowars Europe</a>. All right Reserved.

</div>
</div>
</div>
</div>
</footer>

<span class="back-to-top pull-right" id="back-to-top"><i class="fa fa-angle-up"></i></span>

<div class="modal" id="searchmodal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title align-center" id="myModalLabel">Search</h4>
</div>
<div class="modal-body">
<form id="search-form">
<div class="input-group url-wrap">
<input type="text" id="search-input" class="form-control" spellcheck="false" placeholder="Type to Search ...">

<div class="input-group-btn">
<button type="submit" class="btn btn-primary"><i class="fa fa-search"></i></button>
</div>
</div>
</form>
<div id="search-results">
<ul class=""></ul>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="/assets/js/bootstrap.min.js?v=561a01ed20"></script>
<script src="/assets/js/plugins.js?v=561a01ed20"></script>
<script src="/assets/js/main.js?v=561a01ed20"></script>
<script id="dsq-count-scr" src="//europe-infowars.disqus.com/count.js" async></script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="//www.infowars.com/js/gdpr-cookie-consent.js"></script>
<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials.css" />
<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials-theme-flat.css" />
<script type="text/javascript" src="/assets/js/jssocials.min.js"></script>
<script type="text/javascript" src="/assets/js/post.js"></script>
</body>
</html>
