<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<title>Greece Scrambles to Build Migrant Detention Centers Amid Riots, Protests</title>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<!-- stylesheets -->
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<link rel="stylesheet" type="text/css" href="/assets/css/bootstrap.min.css?v=a2c9e60568">
		<link rel="stylesheet" type="text/css" href="/assets/css/font-awesome.min.css?v=a2c9e60568">
		<link rel="stylesheet" type="text/css" href="/assets/css/hl-styles/atom-one-dark.css?v=a2c9e60568">
		<link rel="stylesheet" type="text/css" href="/assets/css/screen.css?v=a2c9e60568">
		<script>
/*====================================================
  THEME SETTINGS & GLOBAL VARIABLES
====================================================*/

//  1. Fixed navbar
var fixed_navbar = true;
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6888464-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6888464-26');
</script>		<!-- BEGIN: DFP Ads -->
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping()
            .addSize([480, 60], [468, 60])
            .addSize([980, 100],[620, 100])
            .addSize([768, 100],[300, 250])
            .addSize([0, 0], [300, 50])
        .build();

        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

        /*googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            jQuery(document).ready(function () {
                jQuery('.article-ad div:first-child iframe').contents().find('img.img_ad').css({width:'100%', height:'auto'});
            });
        });*/

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
<!-- END: DFP Ads -->		<link rel="shortcut icon" href="/favicon.png" type="image/png" />
    <link rel="canonical" href="https://europe.infowars.com/greece-moving-quickly-to-build-migrant-detention-centers-amid-riots-protests/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://europe.infowars.com/greece-moving-quickly-to-build-migrant-detention-centers-amid-riots-protests/amp/" />
    
    <meta property="og:site_name" content="Infowars Europe" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Greece Scrambles to Build Migrant Detention Centers Amid Riots, Protests" />
    <meta property="og:description" content="Greece is moving forward quickly with plans to establish permanent asylum centers on five Aegean Islands where the presence of tens of thousands of illegal migrants has pushed locals past their breaking point.Athens says it has set the wheels in motion to purchase land 0n Lesbos, Chios, and Samos," />
    <meta property="og:url" content="https://europe.infowars.com/greece-moving-quickly-to-build-migrant-detention-centers-amid-riots-protests/" />
    <meta property="og:image" content="https://europe.infowars.com/content/images/2020/02/migrants-greece-fight.jpg" />
    <meta property="article:published_time" content="2020-02-10T20:57:07.000Z" />
    <meta property="article:modified_time" content="2020-02-10T20:57:07.000Z" />
    <meta property="article:tag" content="Greece" />
    <meta property="article:tag" content="migrants" />
    <meta property="article:tag" content="asylum center" />
    <meta property="article:tag" content="island" />
    
    <meta property="article:author" content="https://www.facebook.com/CitizenAnalyst" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Greece Scrambles to Build Migrant Detention Centers Amid Riots, Protests" />
    <meta name="twitter:description" content="Greece is moving forward quickly with plans to establish permanent asylum centers on five Aegean Islands where the presence of tens of thousands of illegal migrants has pushed locals past their breaking point.Athens says it has set the wheels in motion to purchase land 0n Lesbos, Chios, and Samos," />
    <meta name="twitter:url" content="https://europe.infowars.com/greece-moving-quickly-to-build-migrant-detention-centers-amid-riots-protests/" />
    <meta name="twitter:image" content="https://europe.infowars.com/content/images/2020/02/migrants-greece-fight.jpg" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Dan Lyman" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="Greece, migrants, asylum center, island" />
    <meta name="twitter:creator" content="@CitizenAnalyst" />
    <meta property="og:image:width" content="800" />
    <meta property="og:image:height" content="420" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Infowars Europe",
        "logo": "https://europe.infowars.com/content/images/2018/04/Asset-1.png"
    },
    "author": {
        "@type": "Person",
        "name": "Dan Lyman",
        "image": {
            "@type": "ImageObject",
            "url": "https://europe.infowars.com/content/images/2019/09/Lyman.jpg",
            "width": 900,
            "height": 900
        },
        "url": "https://europe.infowars.com/author/dan/",
        "sameAs": [
            "https://www.facebook.com/CitizenAnalyst",
            "https://twitter.com/CitizenAnalyst"
        ]
    },
    "headline": "Greece Scrambles to Build Migrant Detention Centers Amid Riots, Protests",
    "url": "https://europe.infowars.com/greece-moving-quickly-to-build-migrant-detention-centers-amid-riots-protests/",
    "datePublished": "2020-02-10T20:57:07.000Z",
    "dateModified": "2020-02-10T20:57:07.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://europe.infowars.com/content/images/2020/02/migrants-greece-fight.jpg",
        "width": 800,
        "height": 420
    },
    "keywords": "Greece, migrants, asylum center, island",
    "description": "Greece is moving forward quickly with plans to establish permanent asylum centers on five Aegean Islands where the presence of tens of thousands of illegal migrants has pushed locals past their breaking point.Athens says it has set the wheels in motion to purchase land 0n Lesbos, Chios, and Samos,",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://europe.infowars.com/"
    }
}
    </script>

    <script src="/public/ghost-sdk.min.js?v=a2c9e60568"></script>
<script>
ghost.init({
	clientId: "ghost-frontend",
	clientSecret: "d12f914e18f9"
});
</script>
    <meta name="generator" content="Ghost 2.25" />
    <link rel="alternate" type="application/rss+xml" title="Infowars Europe" href="https://europe.infowars.com/rss/" />
	</head>
	<body class="post-template tag-greece tag-migrants tag-asylum-center tag-island">
		<!-- start header -->
<header class="site-header" id="main-navbar">
	<div class="container">
		<div class="row">
			<div class="navbar-header">
				<!-- start logo -->
				<a class="logo image-logo" href="https://europe.infowars.com"><img src="/content/images/2018/04/Asset-1.png" alt="Infowars Europe"></a>
				<!-- end logo -->
			</div>
			<nav class="main-menu hidden-sm hidden-xs" id="main-menu">
	<ul>
		<li class="infowars-com"><a href="https://www.infowars.com/">Infowars.com</a></li>
		<li class="newswars-com"><a href="https://www.newswars.com/">Newswars.com</a></li>
		<li class="prisonplanet-com"><a href="https://www.prisonplanet.com">PrisonPlanet.com</a></li>
		<li class="home"><a href="https://europe.infowars.com/">Home</a></li>
	</ul>
</nav>
			<div class="nav-right pull-right align-right">
				<span class="mobile-menu-toggle hidden-md hidden-lg" id="nav-toggle-button"><i class="fa fa-bars align-center"></i></span>
			</div>
			<nav class="mobile-menu visible-sm visible-xs" id="mobile-menu"></nav>
			<div class="backdrop hidden-md hidden-lg" id="backdrop">
				<span class="menu-close align-center"><i class="fa fa-arrow-left"></i></span>
			</div>
		</div>
	</div>
</header>
<!-- end header -->		
<!-- start content area -->
	<div class="main-content-area single-post">
		<article>
			<div class="post-head" style="background-image:url(/content/images/2020/02/migrants-greece-fight.jpg)!important">
				<div class="container align-center">
					<div class="row">
						<div class="col-md-offset-1 col-md-10">
		
							<h1 class="title">Greece Scrambles to Build Migrant Detention Centers Amid Riots, Protests</h1>
							
							<div class="post-meta">
								<a class="author" href="/author/dan/" rel="author">
									<span class="name">Dan Lyman</span>
								</a>
								<time class="time" datetime="2020-02-10 20:02:00" itemprop="datePublished">February 10, 2020</time>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="container">
				<div class="row">
					<div class="col-md-offset-1 col-md-10" style="position: relative;">
						<div class="share-wrap clearfix align-center">
	<div class="share-text h5">Share this article</div>
	<div id="share-links" class="share-round-items"></div>
</div>						<div class="post-content">
							<p><strong>Greece is moving forward quickly with plans to establish permanent asylum centers on five Aegean Islands where the presence of tens of thousands of illegal migrants has pushed locals past their breaking point.</strong></p><p>Athens says it has set the wheels in motion to purchase land 0n Lesbos, Chios, and Samos, and already owns appropriate property on Leros and Kos. </p><p>Construction on the detention centers will reportedly begin as soon as possible.</p><p>"The new detention centers would house new arrivals until their asylum processes were underway, as well as others showing 'delinquent behavior' or not entitled to asylum," <a href="https://www.reuters.com/article/us-europe-migrants-greece-camps/greece-to-speed-up-creation-of-migrant-holding-centers-to-ease-tension-idUSKBN2041HH?il=0">Reuters</a> reports, citing government spokesman Stelios Petsas.</p><p>Petsas explained the facilities will be closed at night, and traffic coming in and out will be heavily regulated.</p><p>"The government has decided to close today’s anarchic facilities and create controlled, closed facilities," Petsas said.</p><p>Some 40,000 migrants are currently amassed on the islands, according to latest estimates.</p><p>Tensions on the islands have boiled over, with thousands of migrants staging violent riots, and locals protesting the conditions which have been foisted upon them.</p><p>Over 300 locals <a href="https://europe.infowars.com/greek-islanders-protest-after-thousands-of-migrants-riot-set-fires/">recently entered the headquarters</a> of the General Secretariat of the Aegean &amp; Islands Policy on Lesbos, chanting, “We want our village back,” and demanding increased police patrols to mitigate migrant crime.</p><p>The demonstration came hours after some 2,000 migrants marched into the capital village of Mytilini, setting fires to private property and near a power plant, attacking police, and blocking main roads.</p><p>Local residents are <a href="https://europe.infowars.com/greeks-stage-major-anti-migration-protests-demand-we-want-our-islands-back/">desperate to regain control of their islands</a>, while migrants and NGO workers are demanding they be brought to the mainland and for their ‘asylum’ claims to be processed quickly.</p><p>Approximately 75,000 migrants arrived in Greece in 2019, with roughly 60,000 traveling by sea, according to the U.N. refugee agency. More than 3,000 <a href="https://news.yahoo.com/thousands-greek-islanders-protest-against-migrant-camps-150412490.html">have already arrived</a> in 2020.</p><p>Greece's eastern islands have suffered the brunt of an endless migration flow that rapidly escalated again during the second half of 2019, as <a href="https://europe.infowars.com/tag/greece/">Infowars Europe has regularly reported</a>.</p><!--kg-card-begin: hr--><hr><!--kg-card-end: hr--><!--kg-card-begin: html--><div class="ifw-player" data-video-id="5e3ded1680b7730025470ad3"></div><script src="https://infowarsmedia.com/js/player.js" async></script>
<em>Professor Francis A. Boyle <a href="https://banned.video/watch?id=5e3ded1680b7730025470ad3" rel="noopener" target="_blank">joins The Alex Jones Show to break down his analysis of the coronavirus</a> as a bioweapon.</em><!--kg-card-end: html--><p><strong>By the way, people who know what's coming are taking advantage of our </strong><a href="https://www.infowarsstore.com/preparedness/emergency-survival-foods?ims=ccuef&amp;utm_campaign=FSS-EmergencyFood-Jan20&amp;utm_source=banned.video&amp;utm_medium=Newsletter&amp;utm_content=FSS-EmergencyFood-J20BV"><strong>healthy &amp; delicious storable food!</strong></a></p><p>(PHOTO: Ivan Romano/Getty Images)</p><!--kg-card-begin: html--><strong>Dan Lyman:</strong> <a class="twitter-follow-button" href="https://twitter.com/citizenanalyst" data-show-count="false">Follow @CitizenAnalyst</a><script async src="//platform.twitter.com/widgets.js";;; charset="utf-8"></script>
<!--kg-card-end: html-->
							<div class="post-footer">
    <p style="font-style: italic;">Mass censorship of conservatives, libertarians and nationalists is exploding.  Please subscribe to <a href="https://www.infowars.com/newsletter" title="Infowars Newsletter" target="_blank">our newsletter</a> so we can still deliver to you our latest, breaking news!</p>
    <div class="article-ad ad--footer">
        <div id="div-gpt-ad-1415299254516-0">
            <script type="text/javascript">
			    googletag.cmd.push(function() {
			        googletag.display('div-gpt-ad-1415299254516-0');
                });
            </script>
        </div>
    </div>
</div>							<div class="post-tags">
								<span class="category">
									<a href="/tag/greece/">Greece</a>, <a href="/tag/migrants/">migrants</a>, <a href="/tag/asylum-center/">asylum center</a>, <a href="/tag/island/">island</a>
								</span>
							</div>
						</div>
						<div class="about-author-wrap">
							<!-- start about the author -->
<div class="about-author clearfix">
		<a href="/author/dan/" title="Dan Lyman"><img src="/content/images/2019/09/Lyman.jpg" alt="Author image" class="avatar pull-left"></a>
	<div class="details">
		<h4 class="author h4">About <a href='/author/dan/'>Dan Lyman</a></h4>
		<div class="bio">
			Dan Lyman serves as a foreign correspondent for Infowars.
		</div>
		<ul class="meta-info">
			<li><a href="https://twitter.com/CitizenAnalyst" target="_blank"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/CitizenAnalyst" target="_blank"><i class="fa fa-facebook"></i></a></li>
			<li class="location"><i class="fa fa-map-marker"></i>Europe</li>
		</ul>
	</div>
</div>
<!-- end about the author -->						</div>
						<div class="subscribe-box-wrap">
													</div>
						<div class="prev-next-wrap  has-prev">
	<div class="row is-flex">
		<div class="col-sm-6 col-xs-12">
			<article class="post post-card">
				<div class="prev-next-link align-center">
					<a class="" href="https://europe.infowars.com/sadiq-khan-reveals-diversity-in-advertising-winner-features-zero-white-people/">Previous Post</a>
				</div>
				<a href="https://europe.infowars.com/sadiq-khan-reveals-diversity-in-advertising-winner-features-zero-white-people/" class="permalink">
					<div class="featured-image" style="background-image: url(/content/images/2020/02/100219ad.jpg)"></div>
				</a>
				<div class="content-wrap">
					<div class="entry-header align-center">
						<h3 class="title h4"><a href="https://europe.infowars.com/sadiq-khan-reveals-diversity-in-advertising-winner-features-zero-white-people/" rel="bookmark">Sadiq Khan Reveals &quot;Diversity in Advertising&quot; Winner; Features Zero White People</a></h3>
					</div>
					<div class="entry-footer clearfix">
						<div class="author">
							<a href="/author/paul/" rel="author">
								<img class="avatar" src="/content/images/2018/05/Paul-Joseph-Watson.jpg" alt="avatar">
								<span class="name">Paul Joseph Watson</span>
							</a>
						</div>
						<div class="published-date">
							<time class="time" datetime="2020-02-10 16:02:00">February 10, 2020</time>
						</div>
					</div>
				</div>
			</article>
		</div>
				<div class="col-sm-6 col-xs-12">
			<article class="post post-card">
				<div class="prev-next-link align-center">
					<a class="" href="https://europe.infowars.com/greece-moving-quickly-to-build-migrant-detention-centers-amid-riots-protests/">Previous Post</a>
				</div>
				<a href="https://europe.infowars.com/greece-moving-quickly-to-build-migrant-detention-centers-amid-riots-protests/" class="permalink">
					<div class="featured-image" style="background-image: url(/content/images/2020/02/migrants-greece-fight.jpg)"></div>
				</a>
				<div class="content-wrap">
					<div class="entry-header align-center">
						<span class="category"><a href="/tag/greece/">Greece</a>, <a href="/tag/migrants/">migrants</a>, <a href="/tag/asylum-center/">asylum center</a>, <a href="/tag/island/">island</a></span>
						<h3 class="title h4"><a href="https://europe.infowars.com/greece-moving-quickly-to-build-migrant-detention-centers-amid-riots-protests/" rel="bookmark">Greece Scrambles to Build Migrant Detention Centers Amid Riots, Protests</a></h3>
					</div>
					<div class="entry-footer clearfix">
						<div class="author">
							<a href="/author/dan/" rel="author">
								<img class="avatar" src="/content/images/2019/09/Lyman.jpg" alt="avatar">
								<span class="name">Dan Lyman</span>
							</a>
						</div>
						<div class="published-date">
							<time class="time" datetime="2020-02-10 20:02:00">February 10, 2020</time>
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
</div>						<div class="comment-wrap">
							<!-- start comments -->
<div class="comment-container">
	<div id="coral_talk_thread"></div>
</div>
<!-- end comments -->
						</div>
					</div>
				</div>
			</div>
		</article>
</div>
<script type="text/javascript" src="https://platform.cmmtr.com/static/embed.js"></script>
<script type="text/javascript">
	Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_thread'), {
		talk: 'https://platform.cmmtr.com'
	});
</script>
<!-- end content area -->
		<!-- start footer -->
<footer class="site-footer">
    <div class="footer-top">
        <div class="container">
            <div class="row">
                <div class="col-sm-4">
                    <!-- start recent post widget -->
<div class="widget">
	<h4 class="widget-title h6">Recent Posts</h4>
	<div class="content recent-post">
	</div>
</div>
<!-- end widget -->                </div>
                <div class="col-sm-4">
                    <!-- start tag widget -->
<div class="widget">
	<h4 class="widget-title h6">Infowars Europe</h4>
	<div class="content about">
		<p>
			<strong>On-the-ground, investigative journalism</strong> reporting the most important news stories in Europe &amp; the world! Here you’ll find censored media stories which are critical for staying up-to-date with world events and for understanding the incredible times we’re living in! Make Europewars.com a part of your daily news regimen!
		</p>
	</div>
</div>
<!-- end tag widget -->                    <!-- 
<div class="widget">
	<h4 class="widget-title h6">Subscribe to Infowars Europe</h4>
	<div class="content tagcloud">
 </div>
</div>
end end widget -->                </div>
                <div class="col-sm-4">
                    
<!-- start footer-ad widget -->
<div class="widget">
</div>                </div>
            </div>
        </div>
    </div>
    <div class="footer-bottom">
		<div class="container">
            <div class="footer-bottom-wrap clearfix">
                <div class="social-links-wrap">
                    <ul class="social-links">
    <li><a href="https://www.facebook.com/InfoWars-80256732576/"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/Infowars_EU"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://plus.google.com/+infowars"><i class="fa fa-google-plus"></i></a></li>
    <!--<li><a href="#"><i class="fa fa-dribbble"></i></a></li>-->
    <li><a href="https://www.instagram.com/infowars_crew/?hl=en"><i class="fa fa-instagram"></i></a></li>
    <!--<li><a href="#"><i class="fa fa-linkedin"></i></a></li>-->
    <li><a href="https://europe.infowars.com/rss/"><i class="fa fa-rss"></i></a></li>
</ul>                </div>
                <div class="copyright-info">
                    &copy; 2020 <a href="https://europe.infowars.com">Infowars Europe</a>. All right Reserved.
                    <!--Powered by <a href="https://ghost.org/">Ghost</a> -->
                </div>
            </div>
		</div>
	</div>
</footer>
<!-- end footer -->
<span class="back-to-top pull-right" id="back-to-top"><i class="fa fa-angle-up"></i></span>
<!-- start share modal -->
<div class="modal" id="searchmodal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <h4 class="modal-title align-center" id="myModalLabel">Search</h4>
      </div>
      <div class="modal-body">
        <form id="search-form">
            <div class="input-group url-wrap">
                
                <input type="text" id="search-input" class="form-control" spellcheck="false" placeholder="Type to Search ...">
                <!-- <span class="input-group-addon" id=""><i class="fa fa-search"></i></span> -->
                <div class="input-group-btn">
                    <button type="submit" class="btn btn-primary"><i class="fa fa-search"></i></button>
                </div>
            </div>
        </form>
        <div id="search-results">
            <ul class=""></ul>
        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>
<!-- end share modal -->
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
		<script src="/assets/js/jquery.sticky-kit.min.js?v=a2c9e60568"></script>
		<script src="/assets/js/bootstrap.min.js?v=a2c9e60568"></script>
		<script src="/assets/js/plugins.js?v=a2c9e60568"></script>
		<script src="/assets/js/main.js?v=a2c9e60568"></script>
		<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
		<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
		<script src="//www.infowars.com/js/gdpr-cookie-consent.js"></script>
        	<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials.css?v=a2c9e60568"/>
        	<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials-theme-flat.css?v=a2c9e60568"/>
        	<script type="text/javascript" src="/assets/js/jssocials.min.js?v=a2c9e60568"></script>
        	<script type="text/javascript" src="/assets/js/post.js?v=a2c9e60568"></script>
		
	</body>
</html>
