<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Migrants Pouring Across English Channel, Phoning Police For &#x27;Rescue&#x27;</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="/assets/css/bootstrap.min.css?v=af3307504e">
<link rel="stylesheet" type="text/css" href="/assets/css/font-awesome.min.css?v=af3307504e">
<link rel="stylesheet" type="text/css" href="/assets/css/hl-styles/atom-one-dark.css?v=af3307504e">
<link rel="stylesheet" type="text/css" href="/assets/css/screen.css?v=af3307504e">
<script>
/*====================================================
  THEME SETTINGS & GLOBAL VARIABLES
====================================================*/

//  1. Fixed navbar
var fixed_navbar = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6888464-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6888464-26');
</script> 
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping()
            .addSize([480, 60], [468, 60])
            .addSize([980, 100],[620, 100])
            .addSize([768, 100],[300, 250])
            .addSize([0, 0], [300, 50])
        .build();

        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

        /*googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            jQuery(document).ready(function () {
                jQuery('.article-ad div:first-child iframe').contents().find('img.img_ad').css({width:'100%', height:'auto'});
            });
        });*/

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
 <link rel="shortcut icon" href="/favicon.png" type="image/png" />
<link rel="canonical" href="https://europe.infowars.com/migrants-pouring-across-english-channel-phoning-police-for-rescue/" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<link rel="amphtml" href="https://europe.infowars.com/migrants-pouring-across-english-channel-phoning-police-for-rescue/amp/" />
<meta property="og:site_name" content="Infowars Europe" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Migrants Pouring Across English Channel, Phoning Police For &#x27;Rescue&#x27;" />
<meta property="og:description" content="Migrants crossing the English Channel were apprehended by UK Border Force for the fourth day in a row, as British media reports some are simply calling the police from their boats for pick-up.A small boat carrying nine Iranian men was met by lifeboat crews off the coast of Kent," />
<meta property="og:url" content="https://europe.infowars.com/migrants-pouring-across-english-channel-phoning-police-for-rescue/" />
<meta property="og:image" content="https://europe.infowars.com/content/images/2019/02/Channel.jpg" />
<meta property="article:published_time" content="2019-02-28T22:24:01.000Z" />
<meta property="article:modified_time" content="2019-02-28T22:24:01.000Z" />
<meta property="article:tag" content="UK" />
<meta property="article:tag" content="English Channel" />
<meta property="article:tag" content="migrants" />
<meta property="article:tag" content="boat" />
<meta property="article:author" content="https://www.facebook.com/CitizenAnalyst" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Migrants Pouring Across English Channel, Phoning Police For &#x27;Rescue&#x27;" />
<meta name="twitter:description" content="Migrants crossing the English Channel were apprehended by UK Border Force for the fourth day in a row, as British media reports some are simply calling the police from their boats for pick-up.A small boat carrying nine Iranian men was met by lifeboat crews off the coast of Kent," />
<meta name="twitter:url" content="https://europe.infowars.com/migrants-pouring-across-english-channel-phoning-police-for-rescue/" />
<meta name="twitter:image" content="https://europe.infowars.com/content/images/2019/02/Channel.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Dan Lyman" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="UK, English Channel, migrants, boat" />
<meta name="twitter:creator" content="@CitizenAnalyst" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Infowars Europe",
        "logo": "https://europe.infowars.com/content/images/2018/04/Asset-1.png"
    },
    "author": {
        "@type": "Person",
        "name": "Dan Lyman",
        "image": {
            "@type": "ImageObject",
            "url": "https://europe.infowars.com/content/images/2018/09/Lyman.jpg",
            "width": 700,
            "height": 700
        },
        "url": "https://europe.infowars.com/author/dan/",
        "sameAs": [
            "https://www.facebook.com/CitizenAnalyst",
            "https://twitter.com/CitizenAnalyst"
        ]
    },
    "headline": "Migrants Pouring Across English Channel, Phoning Police For &#x27;Rescue&#x27;",
    "url": "https://europe.infowars.com/migrants-pouring-across-english-channel-phoning-police-for-rescue/",
    "datePublished": "2019-02-28T22:24:01.000Z",
    "dateModified": "2019-02-28T22:24:01.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://europe.infowars.com/content/images/2019/02/Channel.jpg",
        "width": 800,
        "height": 420
    },
    "keywords": "UK, English Channel, migrants, boat",
    "description": "Migrants crossing the English Channel were apprehended by UK Border Force for the fourth day in a row, as British media reports some are simply calling the police from their boats for pick-up.A small boat carrying nine Iranian men was met by lifeboat crews off the coast of Kent,",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://europe.infowars.com/"
    }
}
    </script>
<script src="/public/ghost-sdk.min.js?v=af3307504e"></script>
<script>
ghost.init({
	clientId: "ghost-frontend",
	clientSecret: "729affe9f410"
});
</script>
<meta name="generator" content="Ghost 2.2" />
<link rel="alternate" type="application/rss+xml" title="Infowars Europe" href="https://europe.infowars.com/rss/" />
</head>
<body class="post-template tag-uk tag-english-channel tag-migrants tag-boat">

<header class="site-header" id="main-navbar">
<div class="container">
<div class="row">
<div class="navbar-header">

<a class="logo image-logo" href="https://europe.infowars.com"><img src="/content/images/2018/04/Asset-1.png" alt="Infowars Europe"></a>

</div>
<nav class="main-menu hidden-sm hidden-xs" id="main-menu">
<ul>
<li class="infowarscom"><a href="https://www.infowars.com/">Infowars.com</a></li>
<li class="newswarscom"><a href="https://www.newswars.com/">Newswars.com</a></li>
<li class="prisonplanetcom"><a href="https://www.prisonplanet.com">PrisonPlanet.com</a></li>
<li class="home"><a href="https://europe.infowars.com/">Home</a></li>
</ul>
</nav>
<div class="nav-right pull-right align-right">
<span class="mobile-menu-toggle hidden-md hidden-lg" id="nav-toggle-button"><i class="fa fa-bars align-center"></i></span>
</div>
<nav class="mobile-menu visible-sm visible-xs" id="mobile-menu"></nav>
<div class="backdrop hidden-md hidden-lg" id="backdrop">
<span class="menu-close align-center"><i class="fa fa-arrow-left"></i></span>
</div>
</div>
</div>
</header>


<div class="main-content-area single-post">
<article>
<div class="post-head" style="background-image:url(/content/images/2019/02/Channel.jpg)!important">
<div class="container align-center">
<div class="row">
<div class="col-md-offset-1 col-md-10">
<h1 class="title">Migrants Pouring Across English Channel, Phoning Police For &#x27;Rescue&#x27;</h1>
<div class="post-meta">
<a class="author" href="/author/dan/" rel="author">
<span class="name">Dan Lyman</span>
</a>
<time class="time" datetime="2019-02-28 22:02:00" itemprop="datePublished">February 28, 2019</time>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-offset-1 col-md-10" style="position: relative;">
<div class="share-wrap clearfix align-center">
<div class="share-text h5">Share this article</div>
<div id="share-links" class="share-round-items"></div>
</div> <div class="post-content">
<p><strong>Migrants crossing the English Channel were apprehended by UK Border Force for the fourth day in a row, as British media reports some are simply calling the police from their boats for pick-up.</strong></p><p>A small boat carrying nine Iranian men was met by lifeboat crews off the coast of Kent, bringing the total number of migrants crossing the Channel to 44 in the last four days, the <a href="https://www.eveningexpress.co.uk/news/uk/operation-to-rescue-migrants-under-way-in-english-channel/">Press Association</a> reports.</p><p>All of the men were brought to Dover and inspected by paramedics. Eight were referred to immigration authorities and another was arrested under suspicion of facilitating illegal entry to the UK.</p><p>"Illegal migrants are ringing police to collect them from boats in the Channel because they are so sure of avoiding being returned to their countries, MPs have been told," the <a href="https://www.thetimes.co.uk/article/migrants-are-phoning-police-to-collect-them-from-channel-boats-85jw5w3xx">London Times</a> reports.</p><p>Roughly 40 percent of migrants attempting the Channel crossing are reportedly paying 'facilitators' around $6,500 per person to arrange their journey from Iran to Europe, according to Steve Rodhouse, director-general of operations at the National Crime Agency.</p><p>"They want to be found and helped," Kent police chief Alan Pughsley told the <a href="https://www.dailymail.co.uk/news/article-6751549/Lifeboat-crew-leaves-Dover-rescue-boat-migrants.html">Daily Mail</a>. "On some occasions, they are phoning 999 and asking for our help."</p><p>A group of 15 Iranian men aboard two boats were brought ashore earlier this week, followed by a boat carrying 13 migrants who were all transported to the UK, as well.</p><p>Also, a family of seven was taken into custody after landing their dinghy near Kingsdown.</p><p>Over 360 migrants have reached England via the Channel since November, 2018, and some authorities believe this is just a preview of what is to come as the weather improves.</p><p>"The sea is like a duck pond," said retired coastguard officer Andy Roberts. "This is going to carry on and on. There will be lots more to come. The weather is so great for them. It's a perfect time for them."</p><p>In January, a woman living near Kent <a href="https://europe.infowars.com/boat-migrants-captured-in-uk-womans-front-yard/">discovered three migrant men</a> who had just illegally completed the Channel crossing standing in her front yard.</p><div class='ifw-player' data-video-id='5c6c8797495b3c0017da8dd5'></div><script src='https://www.infowarsmedia.com/js/player.js' async></script><p><em>Paul Joseph Watson <a href="https://www.infowars.com/watch/?video=5c6c8797495b3c0017da8dd5">breaks down the story surrounding a woman</a> who left the U.K. when she was 15 to marry a member of ISIS and join their Islamic caliphate revolution. Now, after giving birth and naming her son after a Muslim warlord, she would like to return to the U.K. to cash in on the benefits of Western civilization.</em></p><p>(PHOTO: Christopher Furlong/Getty Images)</p><p></p><p></p><p></p><p></p><p></p>
<div class="post-footer">
<p style="font-style: italic;">Mass censorship of conservatives, libertarians and nationalists is exploding.  Please subscribe to <a href="https://www.infowars.com/newsletter" title="Infowars Newsletter" target="_blank">our newsletter</a> so we can still deliver to you our latest, breaking news!</p>
<div class="article-ad ad--footer">
<div id="div-gpt-ad-1415299254516-0">
<script type="text/javascript">
			    googletag.cmd.push(function() {
			        googletag.display('div-gpt-ad-1415299254516-0');
                });
            </script>
</div>
</div>
</div> <div class="post-tags">
<span class="category">
<a href="/tag/uk/">UK</a>, <a href="/tag/english-channel/">English Channel</a>, <a href="/tag/migrants/">migrants</a>, <a href="/tag/boat/">boat</a>
</span>
</div>
</div>
<div class="about-author-wrap">

<div class="about-author clearfix">
<a href="/author/dan/" title="Dan Lyman"><img src="/content/images/2018/09/Lyman.jpg" alt="Author image" class="avatar pull-left"></a>
<div class="details">
<h4 class="author h4">About <a href='/author/dan/'>Dan Lyman</a></h4>
<div class="bio">
Dan Lyman serves as a foreign correspondent for Infowars.
</div>
<ul class="meta-info">
<li><a href="https://twitter.com/CitizenAnalyst" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.facebook.com/CitizenAnalyst" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li class="location"><i class="fa fa-map-marker"></i>Europe</li>
</ul>
</div>
</div>
 </div>
<div class="subscribe-box-wrap">
</div>
<div class="prev-next-wrap  has-prev">
<div class="row is-flex">
<div class="col-sm-6 col-xs-12">
<article class="post post-card">
<div class="prev-next-link align-center">
<a class="" href="https://europe.infowars.com/swedish-prof-send-migration-critics-to-syria-replace-with-jihadis/">Previous Post</a>
</div>
<a href="https://europe.infowars.com/swedish-prof-send-migration-critics-to-syria-replace-with-jihadis/" class="permalink">
<div class="featured-image" style="background-image: url(/content/images/2019/02/ISIS.jpg)"></div>
</a>
<div class="content-wrap">
<div class="entry-header align-center">
<span class="category"><a href="/tag/sweden/">Sweden</a>, <a href="/tag/terrorist/">Terrorist</a>, <a href="/tag/syria/">Syria</a>, <a href="/tag/migrants/">migrants</a></span>
<h3 class="title h4"><a href="https://europe.infowars.com/swedish-prof-send-migration-critics-to-syria-replace-with-jihadis/" rel="bookmark">Swedish Prof: Send Migration Critics to Syria, Replace With Jihadis</a></h3>
</div>
<div class="entry-footer clearfix">
<div class="author">
<a href="/author/sputnik/" rel="author">
<img class="avatar" src="/content/images/2018/05/1200x630bb.jpg" alt="avatar">
<span class="name">Sputnik</span>
</a>
</div>
<div class="published-date">
<time class="time" datetime="2019-02-28 15:02:00">February 28, 2019</time>
</div>
</div>
</div>
</article>
</div>
<div class="col-sm-6 col-xs-12">
<article class="post post-card">
<div class="prev-next-link align-center">
<a class="" href="https://europe.infowars.com/migrants-pouring-across-english-channel-phoning-police-for-rescue/">Previous Post</a>
</div>
<a href="https://europe.infowars.com/migrants-pouring-across-english-channel-phoning-police-for-rescue/" class="permalink">
<div class="featured-image" style="background-image: url(/content/images/2019/02/Channel.jpg)"></div>
</a>
<div class="content-wrap">
<div class="entry-header align-center">
<span class="category"><a href="/tag/uk/">UK</a>, <a href="/tag/english-channel/">English Channel</a>, <a href="/tag/migrants/">migrants</a>, <a href="/tag/boat/">boat</a></span>
<h3 class="title h4"><a href="https://europe.infowars.com/migrants-pouring-across-english-channel-phoning-police-for-rescue/" rel="bookmark">Migrants Pouring Across English Channel, Phoning Police For &#x27;Rescue&#x27;</a></h3>
</div>
<div class="entry-footer clearfix">
<div class="author">
<a href="/author/dan/" rel="author">
<img class="avatar" src="/content/images/2018/09/Lyman.jpg" alt="avatar">
<span class="name">Dan Lyman</span>
</a>
</div>
<div class="published-date">
<time class="time" datetime="2019-02-28 22:02:00">February 28, 2019</time>
</div>
</div>
</div>
</article>
</div>
</div>
</div> <div class="comment-wrap">

<div class="comment-container">
<div id="coral_talk_thread"></div>
</div>

</div>
</div>
</div>
</div>
</article>
</div>
<script type="text/javascript" src="https://platform.cmmtr.com/static/embed.js"></script>
<script type="text/javascript">
	Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_thread'), {
		talk: 'https://platform.cmmtr.com'
	});
</script>


<footer class="site-footer">
<div class="footer-top">
<div class="container">
<div class="row">
<div class="col-sm-4">

<div class="widget">
<h4 class="widget-title h6">Recent Posts</h4>
<div class="content recent-post">
</div>
</div>
 </div>
<div class="col-sm-4">

<div class="widget">
<h4 class="widget-title h6">Infowars Europe</h4>
<div class="content about">
<p>
<strong>On-the-ground, investigative journalism</strong> reporting the most important news stories in Europe &amp; the world! Here you’ll find censored media stories which are critical for staying up-to-date with world events and for understanding the incredible times we’re living in! Make Europewars.com a part of your daily news regimen!
</p>
</div>
</div>
  </div>
<div class="col-sm-4">

<div class="widget">
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="footer-bottom-wrap clearfix">
<div class="social-links-wrap">
<ul class="social-links">
<li><a href="https://www.facebook.com/InfoWars-80256732576/"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/Infowars_EU"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+infowars"><i class="fa fa-google-plus"></i></a></li>

<li><a href="https://www.instagram.com/infowars_crew/?hl=en"><i class="fa fa-instagram"></i></a></li>

<li><a href="https://europe.infowars.com/rss/"><i class="fa fa-rss"></i></a></li>
</ul> </div>
<div class="copyright-info">
&copy; 2019 <a href="https://europe.infowars.com">Infowars Europe</a>. All right Reserved.

</div>
</div>
</div>
</div>
</footer>

<span class="back-to-top pull-right" id="back-to-top"><i class="fa fa-angle-up"></i></span>

<div class="modal" id="searchmodal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title align-center" id="myModalLabel">Search</h4>
</div>
<div class="modal-body">
<form id="search-form">
<div class="input-group url-wrap">
<input type="text" id="search-input" class="form-control" spellcheck="false" placeholder="Type to Search ...">

<div class="input-group-btn">
<button type="submit" class="btn btn-primary"><i class="fa fa-search"></i></button>
</div>
</div>
</form>
<div id="search-results">
<ul class=""></ul>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="/assets/js/jquery.sticky-kit.min.js?v=af3307504e"></script>
<script src="/assets/js/bootstrap.min.js?v=af3307504e"></script>
<script src="/assets/js/plugins.js?v=af3307504e"></script>
<script src="/assets/js/main.js?v=af3307504e"></script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="//www.infowars.com/js/gdpr-cookie-consent.js"></script>
<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials.css?v=af3307504e" />
<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials-theme-flat.css?v=af3307504e" />
<script type="text/javascript" src="/assets/js/jssocials.min.js?v=af3307504e"></script>
<script type="text/javascript" src="/assets/js/post.js?v=af3307504e"></script>
</body>
</html>
