<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<title>Over 80 Percent of Somalis in Switzerland on Welfare</title>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<!-- stylesheets -->
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<link rel="stylesheet" type="text/css" href="/assets/css/bootstrap.min.css?v=3cfebe02bd">
		<link rel="stylesheet" type="text/css" href="/assets/css/font-awesome.min.css?v=3cfebe02bd">
		<link rel="stylesheet" type="text/css" href="/assets/css/hl-styles/atom-one-dark.css?v=3cfebe02bd">
		<link rel="stylesheet" type="text/css" href="/assets/css/screen.css?v=3cfebe02bd">
		<script>
/*====================================================
  THEME SETTINGS & GLOBAL VARIABLES
====================================================*/

//  1. Fixed navbar
var fixed_navbar = true;
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6888464-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6888464-26');
</script>		<!-- BEGIN: DFP Ads -->
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping()
            .addSize([480, 60], [468, 60])
            .addSize([980, 100],[620, 100])
            .addSize([768, 100],[300, 250])
            .addSize([0, 0], [300, 50])
        .build();

        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

        /*googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            jQuery(document).ready(function () {
                jQuery('.article-ad div:first-child iframe').contents().find('img.img_ad').css({width:'100%', height:'auto'});
            });
        });*/

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
<!-- END: DFP Ads -->		<link rel="shortcut icon" href="/favicon.png" type="image/png" />
    <link rel="canonical" href="https://europe.infowars.com/over-80-percent-of-somalis-in-switzerland-on-welfare/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://europe.infowars.com/over-80-percent-of-somalis-in-switzerland-on-welfare/amp/" />
    
    <meta property="og:site_name" content="Infowars Europe" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Over 80 Percent of Somalis in Switzerland on Welfare" />
    <meta property="og:description" content="More than 80 percent of Somalis living in Switzerland are on welfare, according to government statistics.New figures released by the Federal Statistical Office and the State Secretariat for Migration indicate that citizens of Middle Eastern and African countries are overwhelmingly represented in social assistance programs, compared with a tiny" />
    <meta property="og:url" content="https://europe.infowars.com/over-80-percent-of-somalis-in-switzerland-on-welfare/" />
    <meta property="og:image" content="https://europe.infowars.com/content/images/2019/05/Migrants-Switzerland.jpg" />
    <meta property="article:published_time" content="2019-05-01T17:06:44.000Z" />
    <meta property="article:modified_time" content="2019-05-01T17:06:44.000Z" />
    <meta property="article:tag" content="migrants" />
    <meta property="article:tag" content="welfare" />
    <meta property="article:tag" content="Somalis" />
    <meta property="article:tag" content="Switzerland" />
    
    <meta property="article:author" content="https://www.facebook.com/CitizenAnalyst" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Over 80 Percent of Somalis in Switzerland on Welfare" />
    <meta name="twitter:description" content="More than 80 percent of Somalis living in Switzerland are on welfare, according to government statistics.New figures released by the Federal Statistical Office and the State Secretariat for Migration indicate that citizens of Middle Eastern and African countries are overwhelmingly represented in social assistance programs, compared with a tiny" />
    <meta name="twitter:url" content="https://europe.infowars.com/over-80-percent-of-somalis-in-switzerland-on-welfare/" />
    <meta name="twitter:image" content="https://europe.infowars.com/content/images/2019/05/Migrants-Switzerland.jpg" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Dan Lyman" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="migrants, welfare, Somalis, Switzerland" />
    <meta name="twitter:creator" content="@CitizenAnalyst" />
    <meta property="og:image:width" content="800" />
    <meta property="og:image:height" content="420" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Infowars Europe",
        "logo": "https://europe.infowars.com/content/images/2018/04/Asset-1.png"
    },
    "author": {
        "@type": "Person",
        "name": "Dan Lyman",
        "image": {
            "@type": "ImageObject",
            "url": "https://europe.infowars.com/content/images/2018/09/Lyman.jpg",
            "width": 700,
            "height": 700
        },
        "url": "https://europe.infowars.com/author/dan/",
        "sameAs": [
            "https://www.facebook.com/CitizenAnalyst",
            "https://twitter.com/CitizenAnalyst"
        ]
    },
    "headline": "Over 80 Percent of Somalis in Switzerland on Welfare",
    "url": "https://europe.infowars.com/over-80-percent-of-somalis-in-switzerland-on-welfare/",
    "datePublished": "2019-05-01T17:06:44.000Z",
    "dateModified": "2019-05-01T17:06:44.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://europe.infowars.com/content/images/2019/05/Migrants-Switzerland.jpg",
        "width": 800,
        "height": 420
    },
    "keywords": "migrants, welfare, Somalis, Switzerland",
    "description": "More than 80 percent of Somalis living in Switzerland are on welfare, according to government statistics.New figures released by the Federal Statistical Office and the State Secretariat for Migration indicate that citizens of Middle Eastern and African countries are overwhelmingly represented in social assistance programs, compared with a tiny",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://europe.infowars.com/"
    }
}
    </script>

    <script src="/public/ghost-sdk.min.js?v=3cfebe02bd"></script>
<script>
ghost.init({
	clientId: "ghost-frontend",
	clientSecret: "d12f914e18f9"
});
</script>
    <meta name="generator" content="Ghost 2.21" />
    <link rel="alternate" type="application/rss+xml" title="Infowars Europe" href="https://europe.infowars.com/rss/" />
	</head>
	<body class="post-template tag-migrants tag-welfare tag-somalis tag-switzerland">
		<!-- start header -->
<header class="site-header" id="main-navbar">
	<div class="container">
		<div class="row">
			<div class="navbar-header">
				<!-- start logo -->
				<a class="logo image-logo" href="https://europe.infowars.com"><img src="/content/images/2018/04/Asset-1.png" alt="Infowars Europe"></a>
				<!-- end logo -->
			</div>
			<nav class="main-menu hidden-sm hidden-xs" id="main-menu">
	<ul>
		<li class="infowars-com"><a href="https://www.infowars.com/">Infowars.com</a></li>
		<li class="newswars-com"><a href="https://www.newswars.com/">Newswars.com</a></li>
		<li class="prisonplanet-com"><a href="https://www.prisonplanet.com">PrisonPlanet.com</a></li>
		<li class="home"><a href="https://europe.infowars.com/">Home</a></li>
	</ul>
</nav>
			<div class="nav-right pull-right align-right">
				<span class="mobile-menu-toggle hidden-md hidden-lg" id="nav-toggle-button"><i class="fa fa-bars align-center"></i></span>
			</div>
			<nav class="mobile-menu visible-sm visible-xs" id="mobile-menu"></nav>
			<div class="backdrop hidden-md hidden-lg" id="backdrop">
				<span class="menu-close align-center"><i class="fa fa-arrow-left"></i></span>
			</div>
		</div>
	</div>
</header>
<!-- end header -->		
<!-- start content area -->
	<div class="main-content-area single-post">
		<article>
			<div class="post-head" style="background-image:url(/content/images/2019/05/Migrants-Switzerland.jpg)!important">
				<div class="container align-center">
					<div class="row">
						<div class="col-md-offset-1 col-md-10">
		
							<h1 class="title">Over 80 Percent of Somalis in Switzerland on Welfare</h1>
							
							<div class="post-meta">
								<a class="author" href="/author/dan/" rel="author">
									<span class="name">Dan Lyman</span>
								</a>
								<time class="time" datetime="2019-05-01 17:05:00" itemprop="datePublished">May 01, 2019</time>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="container">
				<div class="row">
					<div class="col-md-offset-1 col-md-10" style="position: relative;">
						<div class="share-wrap clearfix align-center">
	<div class="share-text h5">Share this article</div>
	<div id="share-links" class="share-round-items"></div>
</div>						<div class="post-content">
							<p><strong>More than 80 percent of Somalis living in Switzerland are on welfare, according to government statistics.</strong></p><p>New figures released by the Federal Statistical Office and the State Secretariat for Migration indicate that citizens of Middle Eastern and African countries are overwhelmingly represented in social assistance programs, compared with a tiny minority of Swiss natives.</p><p>"Of the slightly more than 4,000 Somalis living in Switzerland at the end of 2017, almost all received social assistance. The corresponding rate was 83.7 percent - the highest among all nationalities," <em><a href="https://www.20min.ch/schweiz/news/story/Diese-Nationen-beziehen-am-haeufigsten-Sozialhilfe-23912723">20 Minutes</a></em> reports.</p><p>"Eritreans (54.7%) and Angolans (54.0%) often received social assistance. They are followed by Iraqis, Ethiopians and Congolese. Among the Swiss population, the proportion of those receiving social assistance was 2.3 percent."</p><p>The numbers are troubling, as they indicate that many migrants are freeloading off Swiss taxpayers without giving much in return, says MP Damian Müller.</p><p>"Integration is not a one-way street," Müller said. "Refugees are also responsible."</p><p>Gaby Szöllösy, secretary-general of the cantonal conference of social directors, recognizes that many 'refugees' do not possess qualifications to hold high-paying jobs, and that they are often accompanied by large families which require substantial resources to support.</p><p>While the true economic impact of 'refugee resettlement' is hidden and downplayed by bureaucrats and organizations behind the global scheme, some small towns in Sweden could be viewed as canaries in the coal mine.</p><p>Municipalities such as Filipstad and Vilhelmina are now facing economic crises due to an overloading of welfare-dependent migrants and reduced federal support, as <a href="https://europe.infowars.com/swedish-towns-facing-economic-crises-after-being-swamped-with-migrants/">Infowars Europe reported</a> last month.</p><p>Another indicator can found found in Germany, where 'unaccompanied minor refugees' are <a href="https://www.newswars.com/unaccompanied-minor-refugees-costing-germans-70000-per-child-annually/">costing taxpayers</a> as much as $70,000 per year - while nearly half of those claiming to be minors are actually adults. <a href="https://www.dailymail.co.uk/news/article-5230135/Lone-child-refugees-cost-British-councils-70-000-year.html">Similar figures</a> have also been calculated in the U.K.</p><!--kg-card-begin: html--><div class='ifw-player' data-video-id='5cc741d45cc16600128786b0'></div><script src='https://www.infowarsmedia.com/js/player.js' async></script><!--kg-card-end: html--><p><em>Alexandria Ocasio-Cortez <a href="https://www.infowars.com/watch/?video=5cc741d45cc16600128786b0">proclaimed during a recent town hall</a> event that it doesn't matter if you're documented or undocumented - it's a human right to be allowed into the USA.</em></p><p>(PHOTO: FABRICE COFFRINI/AFP/Getty Images)</p><p></p><p></p><p></p><p></p>
							<div class="post-footer">
    <p style="font-style: italic;">Mass censorship of conservatives, libertarians and nationalists is exploding.  Please subscribe to <a href="https://www.infowars.com/newsletter" title="Infowars Newsletter" target="_blank">our newsletter</a> so we can still deliver to you our latest, breaking news!</p>
    <div class="article-ad ad--footer">
        <div id="div-gpt-ad-1415299254516-0">
            <script type="text/javascript">
			    googletag.cmd.push(function() {
			        googletag.display('div-gpt-ad-1415299254516-0');
                });
            </script>
        </div>
    </div>
</div>							<div class="post-tags">
								<span class="category">
									<a href="/tag/migrants/">migrants</a>, <a href="/tag/welfare/">welfare</a>, <a href="/tag/somalis/">Somalis</a>, <a href="/tag/switzerland/">Switzerland</a>
								</span>
							</div>
						</div>
						<div class="about-author-wrap">
							<!-- start about the author -->
<div class="about-author clearfix">
		<a href="/author/dan/" title="Dan Lyman"><img src="/content/images/2018/09/Lyman.jpg" alt="Author image" class="avatar pull-left"></a>
	<div class="details">
		<h4 class="author h4">About <a href='/author/dan/'>Dan Lyman</a></h4>
		<div class="bio">
			Dan Lyman serves as a foreign correspondent for Infowars.
		</div>
		<ul class="meta-info">
			<li><a href="https://twitter.com/CitizenAnalyst" target="_blank"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/CitizenAnalyst" target="_blank"><i class="fa fa-facebook"></i></a></li>
			<li class="location"><i class="fa fa-map-marker"></i>Europe</li>
		</ul>
	</div>
</div>
<!-- end about the author -->						</div>
						<div class="subscribe-box-wrap">
													</div>
						<div class="prev-next-wrap  has-prev">
	<div class="row is-flex">
		<div class="col-sm-6 col-xs-12">
			<article class="post post-card">
				<div class="prev-next-link align-center">
					<a class="" href="https://europe.infowars.com/polish-nationalists-rallying-against-eu-membership/">Previous Post</a>
				</div>
				<a href="https://europe.infowars.com/polish-nationalists-rallying-against-eu-membership/" class="permalink">
					<div class="featured-image" style="background-image: url(/content/images/2019/05/Polishshot5119.jpg)"></div>
				</a>
				<div class="content-wrap">
					<div class="entry-header align-center">
						<h3 class="title h4"><a href="https://europe.infowars.com/polish-nationalists-rallying-against-eu-membership/" rel="bookmark">Polish Nationalists Rally Against EU Membership</a></h3>
					</div>
					<div class="entry-footer clearfix">
						<div class="author">
							<a href="/author/sputnik/" rel="author">
								<img class="avatar" src="/content/images/2018/05/1200x630bb.jpg" alt="avatar">
								<span class="name">Sputnik</span>
							</a>
						</div>
						<div class="published-date">
							<time class="time" datetime="2019-05-01 16:05:00">May 01, 2019</time>
						</div>
					</div>
				</div>
			</article>
		</div>
				<div class="col-sm-6 col-xs-12">
			<article class="post post-card">
				<div class="prev-next-link align-center">
					<a class="" href="https://europe.infowars.com/over-80-percent-of-somalis-in-switzerland-on-welfare/">Previous Post</a>
				</div>
				<a href="https://europe.infowars.com/over-80-percent-of-somalis-in-switzerland-on-welfare/" class="permalink">
					<div class="featured-image" style="background-image: url(/content/images/2019/05/Migrants-Switzerland.jpg)"></div>
				</a>
				<div class="content-wrap">
					<div class="entry-header align-center">
						<span class="category"><a href="/tag/migrants/">migrants</a>, <a href="/tag/welfare/">welfare</a>, <a href="/tag/somalis/">Somalis</a>, <a href="/tag/switzerland/">Switzerland</a></span>
						<h3 class="title h4"><a href="https://europe.infowars.com/over-80-percent-of-somalis-in-switzerland-on-welfare/" rel="bookmark">Over 80 Percent of Somalis in Switzerland on Welfare</a></h3>
					</div>
					<div class="entry-footer clearfix">
						<div class="author">
							<a href="/author/dan/" rel="author">
								<img class="avatar" src="/content/images/2018/09/Lyman.jpg" alt="avatar">
								<span class="name">Dan Lyman</span>
							</a>
						</div>
						<div class="published-date">
							<time class="time" datetime="2019-05-01 17:05:00">May 01, 2019</time>
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
</div>						<div class="comment-wrap">
							<!-- start comments -->
<div class="comment-container">
	<div id="coral_talk_thread"></div>
</div>
<!-- end comments -->
						</div>
					</div>
				</div>
			</div>
		</article>
</div>
<script type="text/javascript" src="https://platform.cmmtr.com/static/embed.js"></script>
<script type="text/javascript">
	Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_thread'), {
		talk: 'https://platform.cmmtr.com'
	});
</script>
<!-- end content area -->
		<!-- start footer -->
<footer class="site-footer">
    <div class="footer-top">
        <div class="container">
            <div class="row">
                <div class="col-sm-4">
                    <!-- start recent post widget -->
<div class="widget">
	<h4 class="widget-title h6">Recent Posts</h4>
	<div class="content recent-post">
	</div>
</div>
<!-- end widget -->                </div>
                <div class="col-sm-4">
                    <!-- start tag widget -->
<div class="widget">
	<h4 class="widget-title h6">Infowars Europe</h4>
	<div class="content about">
		<p>
			<strong>On-the-ground, investigative journalism</strong> reporting the most important news stories in Europe &amp; the world! Here you’ll find censored media stories which are critical for staying up-to-date with world events and for understanding the incredible times we’re living in! Make Europewars.com a part of your daily news regimen!
		</p>
	</div>
</div>
<!-- end tag widget -->                    <!-- 
<div class="widget">
	<h4 class="widget-title h6">Subscribe to Infowars Europe</h4>
	<div class="content tagcloud">
 </div>
</div>
end end widget -->                </div>
                <div class="col-sm-4">
                    
<!-- start footer-ad widget -->
<div class="widget">
</div>                </div>
            </div>
        </div>
    </div>
    <div class="footer-bottom">
		<div class="container">
            <div class="footer-bottom-wrap clearfix">
                <div class="social-links-wrap">
                    <ul class="social-links">
    <li><a href="https://www.facebook.com/InfoWars-80256732576/"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/Infowars_EU"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://plus.google.com/+infowars"><i class="fa fa-google-plus"></i></a></li>
    <!--<li><a href="#"><i class="fa fa-dribbble"></i></a></li>-->
    <li><a href="https://www.instagram.com/infowars_crew/?hl=en"><i class="fa fa-instagram"></i></a></li>
    <!--<li><a href="#"><i class="fa fa-linkedin"></i></a></li>-->
    <li><a href="https://europe.infowars.com/rss/"><i class="fa fa-rss"></i></a></li>
</ul>                </div>
                <div class="copyright-info">
                    &copy; 2019 <a href="https://europe.infowars.com">Infowars Europe</a>. All right Reserved.
                    <!--Powered by <a href="https://ghost.org/">Ghost</a> -->
                </div>
            </div>
		</div>
	</div>
</footer>
<!-- end footer -->
<span class="back-to-top pull-right" id="back-to-top"><i class="fa fa-angle-up"></i></span>
<!-- start share modal -->
<div class="modal" id="searchmodal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <h4 class="modal-title align-center" id="myModalLabel">Search</h4>
      </div>
      <div class="modal-body">
        <form id="search-form">
            <div class="input-group url-wrap">
                
                <input type="text" id="search-input" class="form-control" spellcheck="false" placeholder="Type to Search ...">
                <!-- <span class="input-group-addon" id=""><i class="fa fa-search"></i></span> -->
                <div class="input-group-btn">
                    <button type="submit" class="btn btn-primary"><i class="fa fa-search"></i></button>
                </div>
            </div>
        </form>
        <div id="search-results">
            <ul class=""></ul>
        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>
<!-- end share modal -->
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
		<script src="/assets/js/jquery.sticky-kit.min.js?v=3cfebe02bd"></script>
		<script src="/assets/js/bootstrap.min.js?v=3cfebe02bd"></script>
		<script src="/assets/js/plugins.js?v=3cfebe02bd"></script>
		<script src="/assets/js/main.js?v=3cfebe02bd"></script>
		<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
		<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
		<script src="//www.infowars.com/js/gdpr-cookie-consent.js"></script>
        	<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials.css?v=3cfebe02bd"/>
        	<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials-theme-flat.css?v=3cfebe02bd"/>
        	<script type="text/javascript" src="/assets/js/jssocials.min.js?v=3cfebe02bd"></script>
        	<script type="text/javascript" src="/assets/js/post.js?v=3cfebe02bd"></script>
		
	</body>
</html>
