<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Suspected Bombing In Swedish Town</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="/assets/css/bootstrap.min.css?v=ebd6dac20e">
<link rel="stylesheet" type="text/css" href="/assets/css/font-awesome.min.css?v=ebd6dac20e">
<link rel="stylesheet" type="text/css" href="/assets/css/hl-styles/atom-one-dark.css?v=ebd6dac20e">
<link rel="stylesheet" type="text/css" href="/assets/css/screen.css?v=ebd6dac20e">
<script>
/*====================================================
  THEME SETTINGS & GLOBAL VARIABLES
====================================================*/

//  1. Fixed navbar
var fixed_navbar = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6888464-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6888464-26');
</script> 
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping()
            .addSize([480, 60], [468, 60])
            .addSize([980, 100],[620, 100])
            .addSize([768, 100],[300, 250])
            .addSize([0, 0], [300, 50])
        .build();

        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

        /*googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            jQuery(document).ready(function () {
                jQuery('.article-ad div:first-child iframe').contents().find('img.img_ad').css({width:'100%', height:'auto'});
            });
        });*/

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
 <link rel="shortcut icon" href="/favicon.png" type="image/png" />
<link rel="canonical" href="https://europe.infowars.com/suspected-bombing-in-swedish-town/" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<link rel="amphtml" href="https://europe.infowars.com/suspected-bombing-in-swedish-town/amp/" />
<meta property="og:site_name" content="Infowars Europe" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Suspected Bombing In Swedish Town" />
<meta property="og:description" content="Swedish police are investigating a Christmas morning explosion at an apartment building in Gislaved as a targeted bombing and attempted murder, according to local media.Authorities arrived on the scene of a strong blast in the locality of Anderstorp, located roughly 80 miles southeast of Gothenburg, SVT Nyheter reports.&quot;There" />
<meta property="og:url" content="https://europe.infowars.com/suspected-bombing-in-swedish-town/" />
<meta property="og:image" content="https://europe.infowars.com/content/images/2018/12/Polis.jpg" />
<meta property="article:published_time" content="2018-12-25T16:59:41.000Z" />
<meta property="article:modified_time" content="2018-12-25T16:59:41.000Z" />
<meta property="article:tag" content="Sweden" />
<meta property="article:tag" content="explosion" />
<meta property="article:tag" content="bombing" />
<meta property="article:tag" content="police" />
<meta property="article:author" content="https://www.facebook.com/CitizenAnalyst" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Suspected Bombing In Swedish Town" />
<meta name="twitter:description" content="Swedish police are investigating a Christmas morning explosion at an apartment building in Gislaved as a targeted bombing and attempted murder, according to local media.Authorities arrived on the scene of a strong blast in the locality of Anderstorp, located roughly 80 miles southeast of Gothenburg, SVT Nyheter reports.&quot;There" />
<meta name="twitter:url" content="https://europe.infowars.com/suspected-bombing-in-swedish-town/" />
<meta name="twitter:image" content="https://europe.infowars.com/content/images/2018/12/Polis.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Dan Lyman" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="Sweden, explosion, bombing, police" />
<meta name="twitter:creator" content="@CitizenAnalyst" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Infowars Europe",
        "logo": "https://europe.infowars.com/content/images/2018/04/Asset-1.png"
    },
    "author": {
        "@type": "Person",
        "name": "Dan Lyman",
        "image": {
            "@type": "ImageObject",
            "url": "https://europe.infowars.com/content/images/2018/09/Lyman.jpg",
            "width": 700,
            "height": 700
        },
        "url": "https://europe.infowars.com/author/dan/",
        "sameAs": [
            "https://www.facebook.com/CitizenAnalyst",
            "https://twitter.com/CitizenAnalyst"
        ]
    },
    "headline": "Suspected Bombing In Swedish Town",
    "url": "https://europe.infowars.com/suspected-bombing-in-swedish-town/",
    "datePublished": "2018-12-25T16:59:41.000Z",
    "dateModified": "2018-12-25T16:59:41.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://europe.infowars.com/content/images/2018/12/Polis.jpg",
        "width": 800,
        "height": 420
    },
    "keywords": "Sweden, explosion, bombing, police",
    "description": "Swedish police are investigating a Christmas morning explosion at an apartment building in Gislaved as a targeted bombing and attempted murder, according to local media.Authorities arrived on the scene of a strong blast in the locality of Anderstorp, located roughly 80 miles southeast of Gothenburg, SVT Nyheter reports.&quot;There",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://europe.infowars.com/"
    }
}
    </script>
<script src="/public/ghost-sdk.min.js?v=ebd6dac20e"></script>
<script>
ghost.init({
	clientId: "ghost-frontend",
	clientSecret: "729affe9f410"
});
</script>
<meta name="generator" content="Ghost 2.2" />
<link rel="alternate" type="application/rss+xml" title="Infowars Europe" href="https://europe.infowars.com/rss/" />
</head>
<body class="post-template tag-sweden tag-explosion tag-bombing tag-police">

<header class="site-header" id="main-navbar">
<div class="container">
<div class="row">
<div class="navbar-header">

<a class="logo image-logo" href="https://europe.infowars.com"><img src="/content/images/2018/04/Asset-1.png" alt="Infowars Europe"></a>

</div>
<nav class="main-menu hidden-sm hidden-xs" id="main-menu">
<ul>
<li class="infowarscom"><a href="https://www.infowars.com/">Infowars.com</a></li>
<li class="newswarscom"><a href="https://www.newswars.com/">Newswars.com</a></li>
<li class="prisonplanetcom"><a href="https://www.prisonplanet.com">PrisonPlanet.com</a></li>
<li class="home"><a href="https://europe.infowars.com/">Home</a></li>
</ul>
</nav>
<div class="nav-right pull-right align-right">
<span class="mobile-menu-toggle hidden-md hidden-lg" id="nav-toggle-button"><i class="fa fa-bars align-center"></i></span>
</div>
<nav class="mobile-menu visible-sm visible-xs" id="mobile-menu"></nav>
<div class="backdrop hidden-md hidden-lg" id="backdrop">
<span class="menu-close align-center"><i class="fa fa-arrow-left"></i></span>
</div>
</div>
</div>
</header>


<div class="main-content-area single-post">
<article>
<div class="post-head" style="background-image:url(/content/images/2018/12/Polis.jpg)!important">
<div class="container align-center">
<div class="row">
<div class="col-md-offset-1 col-md-10">
<h1 class="title">Suspected Bombing In Swedish Town</h1>
<div class="post-meta">
<a class="author" href="/author/dan/" rel="author">
<span class="name">Dan Lyman</span>
</a>
<time class="time" datetime="2018-12-25 16:12:00" itemprop="datePublished">December 25, 2018</time>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-offset-1 col-md-10" style="position: relative;">
<div class="share-wrap clearfix align-center">
<div class="share-text h5">Share this article</div>
<div id="share-links" class="share-round-items"></div>
</div> <div class="post-content">
<p><strong>Swedish police are investigating a Christmas morning explosion at an apartment building in Gislaved as a targeted bombing and attempted murder, according to local media.</strong></p><p>Authorities arrived on the scene of a strong blast in the locality of Anderstorp, located roughly 80 miles southeast of Gothenburg, <a href="https://www.svt.se/nyheter/lokalt/jonkoping/misstankt-bombdad-i-gislaved">SVT Nyheter</a> reports.</p><p>"There are parts of the wall that are clearly damaged, so it was a more powerful detonation," said police spokesman Thomas Agnevik. "There were people in the house. Exactly how many, I don't know. I only have information that they should be unharmed."</p><p>Forensics specialists and bomb technicians are investigating the damage and collecting evidence and testimonials from neighbors, but no suspects have been identified.</p><p>"The case is classified as attempted murder," a <a href="https://polisen.se/aktuellt/handelser/2018/december/25/25-december-07.22-detonation-gislaved/">police report</a> reads. "There is still no suspect. The event is judged to be aimed at a specific person."</p><p>Sweden has seen an <a href="https://www.politico.eu/article/sweden-bombings-grenade-attacks-violent-reality-undoing-peaceful-self-image-law-and-order/">escalation</a> in explosions and bombings in recent years.</p><p>"Sweden may be known for its popular music, IKEA and a generous welfare state. It is also increasingly associated with a rising number of Islamic State recruits, bombings and hand grenade attacks," <a href="https://www.politico.eu/article/sweden-bombings-grenade-attacks-violent-reality-undoing-peaceful-self-image-law-and-order/">Politico</a> reported in April, 2018.</p><p>Weeks ago, Malmö was the scene of <a href="https://europe.infowars.com/12-hours-in-malmo-sweden-multiple-explosions-hospital-shooting/">multiple explosions in a single night</a>, and in early 2018, the <a href="https://www.youtube.com/watch?v=a3B3LxoPKP4">city was rocked</a> by at least five detonations in the span of two weeks.</p><p>(PHOTO: JONATHAN NACKSTRAND/AFP/Getty Images)</p><iframe width="600" height="337" src="https://www.brighteon.com/embed/5982894222001" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><p></p><p></p><p></p><p></p>
<div class="post-footer">
<p style="font-style: italic;">Mass censorship of conservatives, libertarians and nationalists is exploding.  Please subscribe to <a href="https://www.infowars.com/newsletter" title="Infowars Newsletter" target="_blank">our newsletter</a> so we can still deliver to you our latest, breaking news!</p>
<div class="article-ad ad--footer">
<div id="div-gpt-ad-1415299254516-0">
<script type="text/javascript">
			    googletag.cmd.push(function() {
			        googletag.display('div-gpt-ad-1415299254516-0');
                });
            </script>
</div>
</div>
</div> <div class="post-tags">
<span class="category">
<a href="/tag/sweden/">Sweden</a>, <a href="/tag/explosion/">explosion</a>, <a href="/tag/bombing/">bombing</a>, <a href="/tag/police/">police</a>
</span>
</div>
</div>
<div class="about-author-wrap">

<div class="about-author clearfix">
<a href="/author/dan/" title="Dan Lyman"><img src="/content/images/2018/09/Lyman.jpg" alt="Author image" class="avatar pull-left"></a>
<div class="details">
<h4 class="author h4">About <a href='/author/dan/'>Dan Lyman</a></h4>
<div class="bio">
Dan Lyman serves as a foreign correspondent for Infowars.
</div>
<ul class="meta-info">
<li><a href="https://twitter.com/CitizenAnalyst" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.facebook.com/CitizenAnalyst" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li class="location"><i class="fa fa-map-marker"></i>Europe</li>
</ul>
</div>
</div>
 </div>
<div class="subscribe-box-wrap">
</div>
<div class="prev-next-wrap  has-prev">
<div class="row is-flex">
<div class="col-sm-6 col-xs-12">
<article class="post post-card">
<div class="prev-next-link align-center">
<a class="" href="https://europe.infowars.com/watch-french-police-draw-firearm-on-yellow-vests/">Previous Post</a>
</div>
<a href="https://europe.infowars.com/watch-french-police-draw-firearm-on-yellow-vests/" class="permalink">
<div class="featured-image" style="background-image: url(/content/images/2018/12/French-Gun.jpg)"></div>
</a>
<div class="content-wrap">
<div class="entry-header align-center">
<span class="category"><a href="/tag/yellow-vests/">Yellow Vests</a>, <a href="/tag/france/">France</a>, <a href="/tag/paris/">Paris</a>, <a href="/tag/protests/">Protests</a></span>
<h3 class="title h4"><a href="https://europe.infowars.com/watch-french-police-draw-firearm-on-yellow-vests/" rel="bookmark">Watch: French Police Draw Firearm on &#x27;Yellow Vests&#x27;</a></h3>
</div>
<div class="entry-footer clearfix">
<div class="author">
<a href="/author/dan/" rel="author">
<img class="avatar" src="/content/images/2018/09/Lyman.jpg" alt="avatar">
<span class="name">Dan Lyman</span>
</a>
</div>
<div class="published-date">
<time class="time" datetime="2018-12-25 16:12:00">December 25, 2018</time>
</div>
</div>
</div>
</article>
</div>
<div class="col-sm-6 col-xs-12">
<article class="post post-card">
<div class="prev-next-link align-center">
<a class="" href="https://europe.infowars.com/suspected-bombing-in-swedish-town/">Previous Post</a>
</div>
<a href="https://europe.infowars.com/suspected-bombing-in-swedish-town/" class="permalink">
<div class="featured-image" style="background-image: url(/content/images/2018/12/Polis.jpg)"></div>
</a>
<div class="content-wrap">
<div class="entry-header align-center">
<span class="category"><a href="/tag/sweden/">Sweden</a>, <a href="/tag/explosion/">explosion</a>, <a href="/tag/bombing/">bombing</a>, <a href="/tag/police/">police</a></span>
 <h3 class="title h4"><a href="https://europe.infowars.com/suspected-bombing-in-swedish-town/" rel="bookmark">Suspected Bombing In Swedish Town</a></h3>
</div>
<div class="entry-footer clearfix">
<div class="author">
<a href="/author/dan/" rel="author">
<img class="avatar" src="/content/images/2018/09/Lyman.jpg" alt="avatar">
<span class="name">Dan Lyman</span>
</a>
</div>
<div class="published-date">
<time class="time" datetime="2018-12-25 16:12:00">December 25, 2018</time>
</div>
</div>
</div>
</article>
</div>
</div>
</div> <div class="comment-wrap">

<div class="comment-container">
<div id="vuukle-comments"></div>
</div>

</div>
</div>
</div>
</div>
</article>
</div>
<script>
  var VUUKLE_CONFIG = {
  	apiKey: "5dc88df1-1a8f-42c9-a355-8e70532e6b9a",
  	articleId: "5c2253fe3caed34a04089933",
  	img: "/content/images/2018/12/Polis.jpg",
	author: "Dan Lyman",
  	tags: "",
  };
  (function() {
 	 var d = document,
  		s = d.createElement('script');
	 s.src = 'https://cdn.vuukle.com/platform.js';
	(d.head || d.body).appendChild(s);
  })();
</script>


<footer class="site-footer">
<div class="footer-top">
<div class="container">
<div class="row">
<div class="col-sm-4">

<div class="widget">
<h4 class="widget-title h6">Recent Posts</h4>
<div class="content recent-post">
</div>
</div>
 </div>
<div class="col-sm-4">

<div class="widget">
<h4 class="widget-title h6">Infowars Europe</h4>
<div class="content about">
<p>
<strong>On-the-ground, investigative journalism</strong> reporting the most important news stories in Europe &amp; the world! Here you’ll find censored media stories which are critical for staying up-to-date with world events and for understanding the incredible times we’re living in! Make Europewars.com a part of your daily news regimen!
</p>
</div>
</div>
  </div>
<div class="col-sm-4">

<div class="widget">
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="footer-bottom-wrap clearfix">
<div class="social-links-wrap">
<ul class="social-links">
<li><a href="https://www.facebook.com/InfoWars-80256732576/"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/Infowars_EU"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+infowars"><i class="fa fa-google-plus"></i></a></li>

<li><a href="https://www.instagram.com/infowars_crew/?hl=en"><i class="fa fa-instagram"></i></a></li>

<li><a href="https://europe.infowars.com/rss/"><i class="fa fa-rss"></i></a></li>
</ul> </div>
<div class="copyright-info">
&copy; 2018 <a href="https://europe.infowars.com">Infowars Europe</a>. All right Reserved.

</div>
</div>
</div>
</div>
</footer>

<span class="back-to-top pull-right" id="back-to-top"><i class="fa fa-angle-up"></i></span>

<div class="modal" id="searchmodal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title align-center" id="myModalLabel">Search</h4>
</div>
<div class="modal-body">
<form id="search-form">
<div class="input-group url-wrap">
<input type="text" id="search-input" class="form-control" spellcheck="false" placeholder="Type to Search ...">

<div class="input-group-btn">
<button type="submit" class="btn btn-primary"><i class="fa fa-search"></i></button>
</div>
</div>
</form>
<div id="search-results">
<ul class=""></ul>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="/assets/js/jquery.sticky-kit.min.js?v=ebd6dac20e"></script>
<script src="/assets/js/bootstrap.min.js?v=ebd6dac20e"></script>
<script src="/assets/js/plugins.js?v=ebd6dac20e"></script>
<script src="/assets/js/main.js?v=ebd6dac20e"></script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="//www.infowars.com/js/gdpr-cookie-consent.js"></script>
<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials.css?v=ebd6dac20e" />
<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials-theme-flat.css?v=ebd6dac20e" />
<script type="text/javascript" src="/assets/js/jssocials.min.js?v=ebd6dac20e"></script>
<script type="text/javascript" src="/assets/js/post.js?v=ebd6dac20e"></script>
</body>
</html>
