<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Ambassador: Merkel&#x27;s Migrant Disaster Fueling Populist Revolt</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="/assets/css/bootstrap.min.css?v=e96ba59764">
<link rel="stylesheet" type="text/css" href="/assets/css/font-awesome.min.css?v=e96ba59764">
<link rel="stylesheet" type="text/css" href="/assets/css/hl-styles/atom-one-dark.css?v=e96ba59764">
<link rel="stylesheet" type="text/css" href="/assets/css/screen.css?v=e96ba59764">
<script>
/*====================================================
  THEME SETTINGS & GLOBAL VARIABLES
====================================================*/

//  1. Fixed navbar
var fixed_navbar = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6888464-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6888464-26');
</script> 
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping()
            .addSize([480, 60], [468, 60])
            .addSize([980, 100],[620, 100])
            .addSize([768, 100],[300, 250])
            .addSize([0, 0], [300, 50])
        .build();

        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

        /*googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            jQuery(document).ready(function () {
                jQuery('.article-ad div:first-child iframe').contents().find('img.img_ad').css({width:'100%', height:'auto'});
            });
        });*/

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
 <link rel="shortcut icon" href="/favicon.png" type="image/png" />
<link rel="canonical" href="https://europe.infowars.com/us-ambassador-merkels-migrant-disaster-fueling-european-populist-revolt/" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<link rel="amphtml" href="https://europe.infowars.com/us-ambassador-merkels-migrant-disaster-fueling-european-populist-revolt/amp/" />
<meta property="og:site_name" content="Infowars Europe" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ambassador: Merkel&#x27;s Migrant Disaster Fueling Populist Revolt" />
<meta property="og:description" content="The US Ambassador to Germany says the migration disaster overseen by Chancellor Angela Merkel is a major driver for the nationalist-populist revolt sweeping Europe.Ambassador Richard Grenell discussed the impact the on-going migration crisis and open borders are having on Germany and Europe as a whole during an interview with" />
<meta property="og:url" content="https://europe.infowars.com/us-ambassador-merkels-migrant-disaster-fueling-european-populist-revolt/" />
<meta property="og:image" content="https://europe.infowars.com/content/images/2018/11/Grenell.jpg" />
<meta property="article:published_time" content="2018-11-29T21:44:47.000Z" />
<meta property="article:modified_time" content="2018-11-29T21:44:47.000Z" />
<meta property="article:author" content="https://www.facebook.com/CitizenAnalyst" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ambassador: Merkel&#x27;s Migrant Disaster Fueling Populist Revolt" />
<meta name="twitter:description" content="The US Ambassador to Germany says the migration disaster overseen by Chancellor Angela Merkel is a major driver for the nationalist-populist revolt sweeping Europe.Ambassador Richard Grenell discussed the impact the on-going migration crisis and open borders are having on Germany and Europe as a whole during an interview with" />
<meta name="twitter:url" content="https://europe.infowars.com/us-ambassador-merkels-migrant-disaster-fueling-european-populist-revolt/" />
<meta name="twitter:image" content="https://europe.infowars.com/content/images/2018/11/Grenell.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Dan Lyman" />
<meta name="twitter:creator" content="@CitizenAnalyst" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Infowars Europe",
        "logo": "https://europe.infowars.com/content/images/2018/04/Asset-1.png"
    },
    "author": {
        "@type": "Person",
        "name": "Dan Lyman",
        "image": {
            "@type": "ImageObject",
            "url": "https://europe.infowars.com/content/images/2018/09/Lyman.jpg",
            "width": 700,
            "height": 700
        },
        "url": "https://europe.infowars.com/author/dan/",
        "sameAs": [
            "https://www.facebook.com/CitizenAnalyst",
            "https://twitter.com/CitizenAnalyst"
        ]
    },
    "headline": "Ambassador: Merkel&#x27;s Migrant Disaster Fueling Populist Revolt",
    "url": "https://europe.infowars.com/us-ambassador-merkels-migrant-disaster-fueling-european-populist-revolt/",
    "datePublished": "2018-11-29T21:44:47.000Z",
    "dateModified": "2018-11-29T21:44:47.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://europe.infowars.com/content/images/2018/11/Grenell.jpg",
        "width": 800,
        "height": 420
    },
    "description": "The US Ambassador to Germany says the migration disaster overseen by Chancellor Angela Merkel is a major driver for the nationalist-populist revolt sweeping Europe.Ambassador Richard Grenell discussed the impact the on-going migration crisis and open borders are having on Germany and Europe as a whole during an interview with",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://europe.infowars.com/"
    }
}
    </script>
<script src="/public/ghost-sdk.min.js?v=e96ba59764"></script>
<script>
ghost.init({
	clientId: "ghost-frontend",
	clientSecret: "729affe9f410"
});
</script>
<meta name="generator" content="Ghost 2.2" />
<link rel="alternate" type="application/rss+xml" title="Infowars Europe" href="https://europe.infowars.com/rss/" />
</head>
<body class="post-template">

<header class="site-header" id="main-navbar">
<div class="container">
<div class="row">
<div class="navbar-header">

<a class="logo image-logo" href="https://europe.infowars.com"><img src="/content/images/2018/04/Asset-1.png" alt="Infowars Europe"></a>

</div>
<nav class="main-menu hidden-sm hidden-xs" id="main-menu">
<ul>
<li class="infowarscom"><a href="https://www.infowars.com/">Infowars.com</a></li>
<li class="newswarscom"><a href="https://www.newswars.com/">Newswars.com</a></li>
<li class="prisonplanetcom"><a href="https://www.prisonplanet.com">PrisonPlanet.com</a></li>
<li class="home"><a href="https://europe.infowars.com/">Home</a></li>
</ul>
</nav>
<div class="nav-right pull-right align-right">
<span class="mobile-menu-toggle hidden-md hidden-lg" id="nav-toggle-button"><i class="fa fa-bars align-center"></i></span>
</div>
<nav class="mobile-menu visible-sm visible-xs" id="mobile-menu"></nav>
<div class="backdrop hidden-md hidden-lg" id="backdrop">
<span class="menu-close align-center"><i class="fa fa-arrow-left"></i></span>
</div>
</div>
</div>
</header>


<div class="main-content-area single-post">
<article>
<div class="post-head" style="background-image:url(/content/images/2018/11/Grenell.jpg)!important">
<div class="container align-center">
<div class="row">
<div class="col-md-offset-1 col-md-10">
<h1 class="title">Ambassador: Merkel&#x27;s Migrant Disaster Fueling Populist Revolt</h1>
<div class="post-meta">
<a class="author" href="/author/dan/" rel="author">
<span class="name">Dan Lyman</span>
</a>
<time class="time" datetime="2018-11-29 21:11:00" itemprop="datePublished">November 29, 2018</time>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-offset-1 col-md-10" style="position: relative;">
<div class="share-wrap clearfix align-center">
<div class="share-text h5">Share this article</div>
<div id="share-links" class="share-round-items"></div>
</div> <div class="post-content">
<p><strong>The US Ambassador to Germany says the migration disaster overseen by Chancellor Angela Merkel is a major driver for the nationalist-populist revolt sweeping Europe.</strong></p><p>Ambassador Richard Grenell discussed the impact the on-going migration crisis and open borders are having on Germany and Europe as a whole during an interview with Tucker Carlson.</p><iframe width="600" height="377" src="https://www.youtube.com/embed/Knlzq6nnuNE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><p>"This has largely been controlled by elites in Berlin, but normal, everyday people are beginning to say, 'Wait a minute, this policy isn't working,'" Grenell said. "But I would also argue that the mistakes of Germany have rippled throughout all of Europe."</p><p>"We've seen in Austria, for instance, with Sebastian Kurz, who came in with a platform to say, 'We must have security and a set of rules. This is not about not being generous, it's not about not being open to immigrants, but this is about just having rules.' And once he established he wanted rules, Sebastian Kurz won in a very big way and is now becoming very popular all throughout Germany."</p><p>"So while some in the media will try to push this into saying, 'You're a radical, far-right person,' the reality is that normal, everyday Germans and Europeans are clamoring for leaders who want to have safe and secure borders and an orderly process," Grenell concluded.</p><p>Grenell asserted that Merkel's decision to flood her country with close to a million 'asylum seekers' in 2015, and nearly <a href="https://uk.reuters.com/article/uk-germany-immigration/number-of-migrants-in-germany-hits-record-high-idUKKBN1HJ2BQ">two million</a> since 2014, has ultimately been the undoing of her political career, as she will relinquish chairmanship of her party next week.</p><p>Crime has exploded in Germany since 2015, with the rise being attributed almost exclusively to migrants.</p><p>"Violent crime rose by about 10 percent in 2015 and 2016, a study showed," <a href="https://www.reuters.com/article/us-europe-migrants-germany-crime/violent-crime-rises-in-germany-and-is-attributed-to-refugees-idUSKBN1ES16J">Reuters</a> reported in January. "It attributed more than 90 percent of that to young male refugees."</p><p>Grenell also addressed the lack of civil political dialogue in Germany regarding immigration policy, where those who voice even a modicum of concern regarding the direction of their society are met with a swift "overreaction" by those who side with the establishment.</p><p>(PHOTO: DANIEL BOCKWOLDT/AFP/Getty Images)</p><iframe width="600" height="337" src="https://www.brighteon.com/embed/5973012421001" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><p> </p>
<div class="post-footer">
<p style="font-style: italic;">Mass censorship of conservatives, libertarians and nationalists is exploding.  Please subscribe to <a href="https://www.infowars.com/newsletter" title="Infowars Newsletter" target="_blank">our newsletter</a> so we can still deliver to you our latest, breaking news!</p>
<div class="article-ad ad--footer">
<div id="div-gpt-ad-1415299254516-0">
<script type="text/javascript">
			    googletag.cmd.push(function() {
			        googletag.display('div-gpt-ad-1415299254516-0');
                });
            </script>
</div>
</div>
</div> </div>
<div class="about-author-wrap">

<div class="about-author clearfix">
<a href="/author/dan/" title="Dan Lyman"><img src="/content/images/2018/09/Lyman.jpg" alt="Author image" class="avatar pull-left"></a>
<div class="details">
<h4 class="author h4">About <a href='/author/dan/'>Dan Lyman</a></h4>
<div class="bio">
Dan Lyman serves as a foreign correspondent for Infowars.
</div>
<ul class="meta-info">
<li><a href="https://twitter.com/CitizenAnalyst" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.facebook.com/CitizenAnalyst" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li class="location"><i class="fa fa-map-marker"></i>Europe</li>
</ul>
</div>
</div>
 </div>
<div class="subscribe-box-wrap">
</div>
<div class="prev-next-wrap has-next has-prev">
<div class="row is-flex">
<div class="col-sm-6 col-xs-12">
<article class="post post-card">
<div class="prev-next-link align-center">
<a class="" href="https://europe.infowars.com/chuck-norris-visits-fellow-street-fighter-viktor-orban-in-hungary/">Previous Post</a>
</div>
<a href="https://europe.infowars.com/chuck-norris-visits-fellow-street-fighter-viktor-orban-in-hungary/" class="permalink">
<div class="featured-image" style="background-image: url(/content/images/2018/11/Orban-Norris.jpg)"></div>
</a>
<div class="content-wrap">
<div class="entry-header align-center">
<h3 class="title h4"><a href="https://europe.infowars.com/chuck-norris-visits-fellow-street-fighter-viktor-orban-in-hungary/" rel="bookmark">Chuck Norris Visits Fellow &quot;Street Fighter&quot; Hungarian PM</a></h3>
</div>
<div class="entry-footer clearfix">
<div class="author">
<a href="/author/dan/" rel="author">
<img class="avatar" src="/content/images/2018/09/Lyman.jpg" alt="avatar">
<span class="name">Dan Lyman</span>
</a>
</div>
<div class="published-date">
<time class="time" datetime="2018-11-28 17:11:00">November 28, 2018</time>
</div>
</div>
</div>
</article>
</div>
<div class="col-sm-6 col-xs-12">
<article class="post post-card">
<div class="prev-next-link align-center">
<a class="" href="https://europe.infowars.com/italy-passes-salvini-decree-tightening-immigration-security-policy/">Next Post</a>
</div>
<a href="https://europe.infowars.com/italy-passes-salvini-decree-tightening-immigration-security-policy/" class="permalink">
<div class="featured-image" style="background-image: url(/content/images/2018/11/Salvini.jpg)"></div>
</a>
<div class="content-wrap">
<div class="entry-header align-center">
<h3 class="title h4"><a href="https://europe.infowars.com/italy-passes-salvini-decree-tightening-immigration-security-policy/" rel="bookmark">Italy&#x27;s &quot;Salvini Decree&quot; Tightens Immigration, Security</a></h3>
</div>
<div class="entry-footer clearfix">
<div class="author">
<a href="/author/dan/" rel="author">
<img class="avatar" src="/content/images/2018/09/Lyman.jpg" alt="avatar">
<span class="name">Dan Lyman</span>
</a>
</div>
<div class="published-date">
<time class="time" datetime="2018-11-30 15:11:00">November 30, 2018</time>
</div>
</div>
</div>
</article>
</div>
</div>
</div> <div class="comment-wrap">

<div class="comment-container">
<div id="vuukle-comments"></div>
</div>

</div>
</div>
</div>
</div>
</article>
</div>
<script>
  var VUUKLE_CONFIG = {
  	apiKey: "5dc88df1-1a8f-42c9-a355-8e70532e6b9a",
  	articleId: "5c004d113caed34a04088f84",
  	img: "/content/images/2018/11/Grenell.jpg",
	author: "Dan Lyman",
  	tags: "",
  };
  (function() {
 	 var d = document,
  		s = d.createElement('script');
	 s.src = 'https://cdn.vuukle.com/platform.js';
	(d.head || d.body).appendChild(s);
  })();
</script>


<footer class="site-footer">
<div class="footer-top">
<div class="container">
<div class="row">
<div class="col-sm-4">

<div class="widget">
<h4 class="widget-title h6">Recent Posts</h4>
<div class="content recent-post">
</div>
</div>
 </div>
<div class="col-sm-4">

<div class="widget">
<h4 class="widget-title h6">Infowars Europe</h4>
<div class="content about">
<p>
<strong>News from Europe</strong> that paints the current power structure in a bad light - despite how truthful it may be - is often not reported by legacy media in the United States. Either that, or European media outlets leave out critical details from their news reports to keep its European audiences from knowing the truth.<br>
<strong>Infowars Europe</strong> gives you the full details of European news so you can think for yourself and form your own opinions on what's happening.</p>
</div>
</div>
  </div>
<div class="col-sm-4">

<div class="widget">
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="footer-bottom-wrap clearfix">
<div class="social-links-wrap">
<ul class="social-links">
<li><a href="https://www.facebook.com/InfoWars-80256732576/"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/Infowars_EU"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+infowars"><i class="fa fa-google-plus"></i></a></li>

<li><a href="https://www.instagram.com/infowars_crew/?hl=en"><i class="fa fa-instagram"></i></a></li>

<li><a href="https://europe.infowars.com/rss/"><i class="fa fa-rss"></i></a></li>
</ul> </div>
<div class="copyright-info">
&copy; 2018 <a href="https://europe.infowars.com">Infowars Europe</a>. All right Reserved.

</div>
</div>
</div>
</div>
</footer>

<span class="back-to-top pull-right" id="back-to-top"><i class="fa fa-angle-up"></i></span>

<div class="modal" id="searchmodal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title align-center" id="myModalLabel">Search</h4>
</div>
<div class="modal-body">
<form id="search-form">
<div class="input-group url-wrap">
<input type="text" id="search-input" class="form-control" spellcheck="false" placeholder="Type to Search ...">

<div class="input-group-btn">
<button type="submit" class="btn btn-primary"><i class="fa fa-search"></i></button>
</div>
</div>
</form>
<div id="search-results">
<ul class=""></ul>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="/assets/js/jquery.sticky-kit.min.js?v=e96ba59764"></script>
<script src="/assets/js/bootstrap.min.js?v=e96ba59764"></script>
<script src="/assets/js/plugins.js?v=e96ba59764"></script>
<script src="/assets/js/main.js?v=e96ba59764"></script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="//www.infowars.com/js/gdpr-cookie-consent.js"></script>
<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials.css?v=e96ba59764" />
<link rel="stylesheet" type="text/css" media="screen" href="/assets/css/jssocials-theme-flat.css?v=e96ba59764" />
<script type="text/javascript" src="/assets/js/jssocials.min.js?v=e96ba59764"></script>
<script type="text/javascript" src="/assets/js/post.js?v=e96ba59764"></script>
</body>
</html>
